Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

X1C3 dead left side USB

X1/X1-Carbon (X1Cx)/X1-Extreme (X1Ex) series and later, specific matters only
Post Reply
Message
Author
pgoelz
Junior Member
Junior Member
Posts: 274
Joined: Thu Jul 26, 2007 1:04 pm
Location: Rochester MI USA

X1C3 dead left side USB

#1 Post by pgoelz » Mon May 06, 2019 8:12 am

Just checking to make sure I have not missed anything.... as the title says, my left side USB port is suddenly totally dead. It does not supply power and it does not communicate with externally powered USB devices. I have uninstalled everything under the USB header in device manager and let the OS reinstall and I have removed the board and re-seated the connector. Nothing helps. I have a replacement USB board on the way from an Ebay seller but I am wondering if I might have missed a configuration setting or driver installation somewhere?

Paul

EDIT: Just realized that the audio output is also dead.... does not even sense anything is plugged in. Sounds like a board failure? Hopefully a replacement will be an easy fix.
Paul Goelz
www.pgoelz.com
Rochester MI USA

w0qj
ThinkPadder
ThinkPadder
Posts: 1018
Joined: Fri Jun 11, 2004 9:53 pm
Location: Hong Kong

Re: X1C3 dead left side USB

#2 Post by w0qj » Mon May 06, 2019 5:56 pm

Hmm... if no takers for this question...

Did you try to access ThinkPad's HMM (Hardware Maintenance Manual) to see if any answers yet?

X1C3 Hardware Maintenance Manual:
http://download.lenovo.com/pccbbs/mobil ... g55065.pdf

X1C3 User Manual:
http://download.lenovo.com/pccbbs/mobil ... _ug_en.pdf

Note: X1C3 = 20BS or 20BT Machine Types (circa 2015)
Daily Driver: X1 Extreme 1st Gen (X1E1): i7 | 16GB | 1TB | IPS
Current Thinkpads: X1E1 | X1C4 | X1C3 | X250 | X230 | T410
Retired Thinkpads: T42 | 560 (circa 1996)
~~IBM Thinkpad era computer bag !

pgoelz
Junior Member
Junior Member
Posts: 274
Joined: Thu Jul 26, 2007 1:04 pm
Location: Rochester MI USA

Re: X1C3 dead left side USB

#3 Post by pgoelz » Mon May 06, 2019 7:45 pm

Sorry, I meant to post an update earlier and forgot.

I got to thinking after I ordered the replacement USB / audio port board and remembered that as part of an earlier warranty service, Lenovo replaced my motherboard. That made me wonder if anything was amiss on the MB end of the cable that connects to the USB board. When I took the board out yesterday to examine it, I never thought to check the far end of the cable. So I opened her up again and sure enough.... when Lenovo reconnected the cable from the left side USB board to the MB, they trapped two unused antenna leads under the connector flange instead of letting them pass over the top of it. With the cables trapped, the connector could not be fully seated and while it it worked for a couple years, it eventually popped out. I routed the cables correctly and snapped the connector back in and VOILA!!!!!! Works perfectly. Color me happy ;)

Paul
Paul Goelz
www.pgoelz.com
Rochester MI USA

w0qj
ThinkPadder
ThinkPadder
Posts: 1018
Joined: Fri Jun 11, 2004 9:53 pm
Location: Hong Kong

Re: X1C3 dead left side USB

#4 Post by w0qj » Wed May 08, 2019 1:04 am

It's GOOD to hear that it's worked out for you ;)
Daily Driver: X1 Extreme 1st Gen (X1E1): i7 | 16GB | 1TB | IPS
Current Thinkpads: X1E1 | X1C4 | X1C3 | X250 | X230 | T410
Retired Thinkpads: T42 | 560 (circa 1996)
~~IBM Thinkpad era computer bag !

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X1 / X1-Carbon / X1-Extreme and later Series”

Who is online

Users browsing this forum: No registered users and 15 guests