Is there a way to disable the dynamic contrast?

ThinkPad/Ideapad Slate Tablet, Tablet 2, Miix etc.
Post Reply
Message
Author
SurrealMustard
Freshman Member
Posts: 103
Joined: Fri May 01, 2015 8:50 pm
Location: The United States of America

Is there a way to disable the dynamic contrast?

#1 Post by SurrealMustard » Mon Sep 26, 2016 9:37 pm

Just like those irritating televisions that dim the backlight in dark scenes and jack it up in bright ones, I've noticed that the Tablet 2 has some kind of dynamic contrast system as well. I don't mind that it adjusts the brightness based on the ambient light level, but I can't stand when it does it based on what's on the screen. Is there a way to disable this?

hhhd1
Junior Member
Junior Member
Posts: 492
Joined: Mon Nov 17, 2014 7:23 pm
Location: Cairo, Egypt

Re: Is there a way to disable the dynamic contrast?

#2 Post by hhhd1 » Tue Sep 27, 2016 7:31 am

SurrealMustard wrote:Just like those irritating televisions that dim the backlight in dark scenes and jack it up in bright ones, I've noticed that the Tablet 2 has some kind of dynamic contrast system as well. I don't mind that it adjusts the brightness based on the ambient light level, but I can't stand when it does it based on what's on the screen. Is there a way to disable this?
it is coming from power saving features in intel graphics, try to disable them all.
===

SurrealMustard
Freshman Member
Posts: 103
Joined: Fri May 01, 2015 8:50 pm
Location: The United States of America

Re: Is there a way to disable the dynamic contrast?

#3 Post by SurrealMustard » Tue Sep 27, 2016 10:58 am

hhhd1 wrote:
SurrealMustard wrote:Just like those irritating televisions that dim the backlight in dark scenes and jack it up in bright ones, I've noticed that the Tablet 2 has some kind of dynamic contrast system as well. I don't mind that it adjusts the brightness based on the ambient light level, but I can't stand when it does it based on what's on the screen. Is there a way to disable this?
it is coming from power saving features in intel graphics, try to disable them all.
I checked. The "Intel" control panel for that PowerVR video system is super-dumbed-down and really limited. I didn't see any kind of setting like that available in there.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad/Ideapad Tablets & Convertibles”

Who is online

Users browsing this forum: No registered users and 3 guests