Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T400 - Windows 8.1 and integrated graphics

Windows 8 on ThinkPads
Post Reply
Message
Author
caviomorpha
Posts: 3
Joined: Sun Oct 27, 2013 6:51 pm
Location: Mar delPlata, Argentina

T400 - Windows 8.1 and integrated graphics

#1 Post by caviomorpha » Sun Oct 27, 2013 6:59 pm

Hi!

I have a problem with graphics. Just installed W 8.1, but can't change graphics drivers. I can only use the MS driver, and the resolution is limited to 1024x768. I've looked in Lenovo Support site, but there's no driver to download. Chipset support driver is installed. My system type is 6474 ES3

System Update is no help, it just says that there's nothing to update, even when i've some drivers to install

Do i have to use an old one?? (I mean, W7)

Thanks in advance

Guido

bill bolton
Admin Emeritus
Admin Emeritus
Posts: 3848
Joined: Thu Sep 01, 2005 10:09 am
Location: Sydney, Australia - Best Address on Earth!

Re: T400 - Windows 8.1 and integrated graphics

#2 Post by bill bolton » Sun Oct 27, 2013 10:14 pm

caviomorpha wrote:I've looked in Lenovo Support site, but there's no driver to download.
Since the T400 is not a Lenovo supported system for Windows 8.*, that's not at all surprising.

Cheers,

Bill B.

caviomorpha
Posts: 3
Joined: Sun Oct 27, 2013 6:51 pm
Location: Mar delPlata, Argentina

Re: T400 - Windows 8.1 and integrated graphics

#3 Post by caviomorpha » Mon Oct 28, 2013 8:12 am

Yep, I googled and found that. But, some people here told that they had problems with hybrid graphics, but not onboard. So, I thought this could be resolved.

Anyway, found this googling, but couldn't make it work http://www.neowin.net/news/how-to-insta ... -windows-8

Thank you anyway!!!

Guido

Sandstorm83
Freshman Member
Posts: 105
Joined: Sat Jul 28, 2007 9:14 pm
Location: Montreal, Canada

Re: T400 - Windows 8.1 and integrated graphics

#4 Post by Sandstorm83 » Tue Oct 29, 2013 5:51 am

All the latest Intel drivers for the 4500MHD (including the ones released by Lenovo) do not install when they see a Windows version higher than 7.
However, older drivers do not check for the version.

I found and used this older Lenovo driver when I had Windows 8 on my X200 and it installed perfectly. http://download.lenovo.com/ibmdl/pub/pc ... d657ww.exe

I haven't tried using it on Windows 8.1 but I do not see why it shouldn't work.
T61 -- T7300 4GB W7Px64
X200 - P8600 4GB W7Px64

caviomorpha
Posts: 3
Joined: Sun Oct 27, 2013 6:51 pm
Location: Mar delPlata, Argentina

Re: T400 - Windows 8.1 and integrated graphics

#5 Post by caviomorpha » Tue Oct 29, 2013 10:49 am

Tried editing the .inf file of the W7 versión... didn't work. So i installed W7 again, and then Rainmeter + Omnimo. Looks nice and works well. Somewhat tricky to config, but i think i'll be fine

Thanks for your replies!

kitor
Freshman Member
Posts: 68
Joined: Fri Mar 15, 2013 4:48 pm
Location: Wieluń, Poland

Re: T400 - Windows 8.1 and integrated graphics

#6 Post by kitor » Wed Nov 06, 2013 2:19 am

And have you cheched Windows Update? I'm almost sure there was a driver for Intel graphics in there.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Windows 8”

Who is online

Users browsing this forum: No registered users and 1 guest