The Proxy Server isn,t responding on Explorer & Chrome

Windows 8 on ThinkPads
Post Reply
Message
Author
tomjrc
Sophomore Member
Posts: 132
Joined: Tue May 19, 2009 10:31 pm
Location: Abbotsford B.C. Canada

The Proxy Server isn,t responding on Explorer & Chrome

#1 Post by tomjrc » Tue Jan 06, 2015 10:18 pm

Well after not being able to access the Weather or the STORE on the Start window in Win 8.1 I went to my Internet Provider. After 31/2 hours of her taking control of my computer and downloading & scanning Malwarebytes (no help) and every other possible fix She finally found ( in her opinion) the fault is with Internet explorer drivers seem to be the problem. I can access the internet from FireFox but can,t access Weather or STORE. and can,t access the Internet from Explorer or Chrome.
Apparently her answer is to reinstall win 8.1 and see if that fixes it. I purchased the unit on E Bay and have no disks. When applying the fix It says The Proxy Server isn,t responding. Any help will be appreciated. I can,t

GACrabill
Junior Member
Junior Member
Posts: 402
Joined: Thu Jul 22, 2004 11:26 pm
Location: Indiana

Re: The Proxy Server isn,t responding on Explorer & Chrome

#2 Post by GACrabill » Tue Jan 06, 2015 10:33 pm

tomjrc wrote:... the fault is with Internet explorer drivers seem to be the problem. I can access the internet from FireFox but can,t access Weather or STORE. and can,t access the Internet from Explorer or Chrome. ... When applying the fix It says The Proxy Server isn,t responding.
Check : Control Panel -> Internet Options -> Connections tab -> click on the 'LAN settings' button -> the 'Proxy server' box should NOT be checked.

If that isn't the problem, then you may need to switch from the 'Connections' tab to the 'Advanced' tab and click on the 'Reset Internet Explorer settings' button.

tomjrc
Sophomore Member
Posts: 132
Joined: Tue May 19, 2009 10:31 pm
Location: Abbotsford B.C. Canada

Re: The Proxy Server isn,t responding on Explorer & Chrome

#3 Post by tomjrc » Tue Jan 06, 2015 10:52 pm

Thanks for the try but after trying both of your options it did not fix it. The I.P. Rep says she tried everything. and I watched her use my computer for 31/2 hours

GACrabill
Junior Member
Junior Member
Posts: 402
Joined: Thu Jul 22, 2004 11:26 pm
Location: Indiana

Re: The Proxy Server isn,t responding on Explorer & Chrome

#4 Post by GACrabill » Tue Jan 06, 2015 11:09 pm

tomjrc wrote:Thanks for the try but after trying both of your options it did not fix it. The I.P. Rep says she tried everything. and I watched her use my computer for 31/2 hours
Try using this free repair product ('Complete Internet Repair') :
http://www.rizonesoft.com/software/comp ... et-repair/

I have only had to use it once, but it solved the problem I was having (even though I was quite surprised that the 'IE Reset' had not fixed my problem).

tomjrc
Sophomore Member
Posts: 132
Joined: Tue May 19, 2009 10:31 pm
Location: Abbotsford B.C. Canada

Re: The Proxy Server isn,t responding on Explorer & Chrome

#5 Post by tomjrc » Wed Jan 07, 2015 9:20 am

Again thanks for your time. I can,t open that particular program.

that1nerd
Freshman Member
Posts: 122
Joined: Thu Aug 28, 2014 8:03 am
Location: Tampa, Florida

Re: The Proxy Server isn,t responding on Explorer & Chrome

#6 Post by that1nerd » Wed Jan 07, 2015 10:49 am

Open "C:\Windows\System32\drivers\etc\hosts" with notepad. What do you see?
My "daily drivers":

T520 (4240-48u) - Core i7 2620m (2.7GHz), 8GB RAM, 80GB mSATA SSD, 1TB HDD, nVidia NVS 4200m (Optimus)
T43p (2668-VQ7) - 2.26GHz Pentium M, 2 GB RAM, 80 GB HDD, Radeon Mobility FireGL V3200

tomjrc
Sophomore Member
Posts: 132
Joined: Tue May 19, 2009 10:31 pm
Location: Abbotsford B.C. Canada

Re: The Proxy Server isn,t responding on Explorer & Chrome

#7 Post by tomjrc » Wed Jan 07, 2015 11:43 am

HI! It takes me to the Yahoo search engine page telling me what it is.

that1nerd
Freshman Member
Posts: 122
Joined: Thu Aug 28, 2014 8:03 am
Location: Tampa, Florida

Re: The Proxy Server isn,t responding on Explorer & Chrome

#8 Post by that1nerd » Wed Jan 07, 2015 11:58 am

Go to your "C" drive, and look for that file. If you open it with notepad, you'll see a list of IP addresses.
My "daily drivers":

T520 (4240-48u) - Core i7 2620m (2.7GHz), 8GB RAM, 80GB mSATA SSD, 1TB HDD, nVidia NVS 4200m (Optimus)
T43p (2668-VQ7) - 2.26GHz Pentium M, 2 GB RAM, 80 GB HDD, Radeon Mobility FireGL V3200

tomjrc
Sophomore Member
Posts: 132
Joined: Tue May 19, 2009 10:31 pm
Location: Abbotsford B.C. Canada

Re: The Proxy Server isn,t responding on Explorer & Chrome

#9 Post by tomjrc » Wed Jan 07, 2015 12:44 pm

Sorry for your trouble. I can,t find where or what to download.

that1nerd
Freshman Member
Posts: 122
Joined: Thu Aug 28, 2014 8:03 am
Location: Tampa, Florida

Re: The Proxy Server isn,t responding on Explorer & Chrome

#10 Post by that1nerd » Wed Jan 07, 2015 1:32 pm

http://i24.photobucket.com/albums/c25/a ... g~original

Open "This PC" and navigate to the "hosts" file. It'll be under C:\Windows\System32\drivers\etc.

When you find the hosts file, right click it and select "Open With". Choose notepad from the list.
My "daily drivers":

T520 (4240-48u) - Core i7 2620m (2.7GHz), 8GB RAM, 80GB mSATA SSD, 1TB HDD, nVidia NVS 4200m (Optimus)
T43p (2668-VQ7) - 2.26GHz Pentium M, 2 GB RAM, 80 GB HDD, Radeon Mobility FireGL V3200

tomjrc
Sophomore Member
Posts: 132
Joined: Tue May 19, 2009 10:31 pm
Location: Abbotsford B.C. Canada

Re: The Proxy Server isn,t responding on Explorer & Chrome

#11 Post by tomjrc » Wed Jan 07, 2015 1:50 pm

OK! I got the list of ip in notepad .what do I do?

rkawakami
Admin
Admin
Posts: 10101
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Re: The Proxy Server isn,t responding on Explorer & Chrome

#12 Post by rkawakami » Wed Jan 07, 2015 2:02 pm

tomjrc wrote:I can access the internet from FireFox but can,t access Weather or STORE. and can,t access the Internet from Explorer or Chrome.
If OP can access internet with Firefox but not with IE or Chrome, then I don't believe that the answer lies within the hosts file. I mainly use Firefox and have a custom IP blocking list and it works for both Firefox and IE. Unless there's been a major change to how the hosts files works under Windows 8.1 (I've not used that OS that much).

My money is on some setting in IE's Internet Options or his system has some malware that the remote support staff could not/did not find. One way to check is this:

http://malwaretips.com/blogs/the-proxy- ... g-removal/
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

that1nerd
Freshman Member
Posts: 122
Joined: Thu Aug 28, 2014 8:03 am
Location: Tampa, Florida

Re: The Proxy Server isn,t responding on Explorer & Chrome

#13 Post by that1nerd » Wed Jan 07, 2015 2:54 pm

tomjrc wrote:OK! I got the list of ip in notepad .what do I do?
What do you see? Are there any entries other than "127.0.0.1" "localhost"?
rkawakami wrote:If OP can access internet with Firefox but not with IE or Chrome, then I don't believe that the answer lies within the hosts file.
Most likely you're right, but I wanted to check anyway. I always do in situations like these.
My "daily drivers":

T520 (4240-48u) - Core i7 2620m (2.7GHz), 8GB RAM, 80GB mSATA SSD, 1TB HDD, nVidia NVS 4200m (Optimus)
T43p (2668-VQ7) - 2.26GHz Pentium M, 2 GB RAM, 80 GB HDD, Radeon Mobility FireGL V3200

tomjrc
Sophomore Member
Posts: 132
Joined: Tue May 19, 2009 10:31 pm
Location: Abbotsford B.C. Canada

Re: The Proxy Server isn,t responding on Explorer & Chrome

#14 Post by tomjrc » Wed Jan 07, 2015 3:01 pm

I am now responding from my T60 as trying the last option apparently Junkware removal tool by Thisisu version 6 also has blocked my Firefox internet connection . not your fault but any more help ???

tomjrc
Sophomore Member
Posts: 132
Joined: Tue May 19, 2009 10:31 pm
Location: Abbotsford B.C. Canada

Re: The Proxy Server isn,t responding on Explorer & Chrome

#15 Post by tomjrc » Wed Jan 07, 2015 3:15 pm

WOW! I spoke tooooooo soon. I went back and changed the setting in LAN to by pass proxy to see if it would help Firefox, and it did. Not only that, it also allowed access to Explorer and Chrome.
I have to thank all who have had the patience and knowledge to guide me through this problem.
Again I must say WHAT a great Forum

that1nerd
Freshman Member
Posts: 122
Joined: Thu Aug 28, 2014 8:03 am
Location: Tampa, Florida

Re: The Proxy Server isn,t responding on Explorer & Chrome

#16 Post by that1nerd » Wed Jan 07, 2015 3:18 pm

Glad to see it's working again.

I'd recommend doing another MalwareBytes scan, just to be sure there aren't any malware remnants present.
My "daily drivers":

T520 (4240-48u) - Core i7 2620m (2.7GHz), 8GB RAM, 80GB mSATA SSD, 1TB HDD, nVidia NVS 4200m (Optimus)
T43p (2668-VQ7) - 2.26GHz Pentium M, 2 GB RAM, 80 GB HDD, Radeon Mobility FireGL V3200

tomjrc
Sophomore Member
Posts: 132
Joined: Tue May 19, 2009 10:31 pm
Location: Abbotsford B.C. Canada

Re: The Proxy Server isn,t responding on Explorer & Chrome

#17 Post by tomjrc » Wed Jan 07, 2015 3:22 pm

Will Do! Thanks again

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Windows 8”

Who is online

Users browsing this forum: No registered users and 1 guest