Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Intel ME exploit patch for xx30 systems is being rolled out

T430 and later, plus T530 and later series specific matters only
Post Reply
Message
Author
n4ru
Posts: 15
Joined: Wed Jun 01, 2016 11:34 am
Location: New York City, New York

Intel ME exploit patch for xx30 systems is being rolled out

#1 Post by n4ru » Mon May 22, 2017 10:19 am

Link to Update

According to the README, this does indeed fix the CVE-2017-5689 vulnerability on xx30 systems.

This page states the update shouldn't have been available until 5/29/2017, but if the README is correct then it looks like it was released earlier, because that is indeed the correct CVE number (plus, you can compare it to the other released updates on that page which state they fix the same thing).

The version number (8.1.71.3608) also matches up between the links for fixes on that page and the version you linked.

Finally, for whatever reason, scanning for updates doesn't actually find this update - which is weird considering this should be one of the most important updates they've ever released.

I am thinking they might have accidentally published it early, so I'm going to see if I can get a confirmation before installing it, but if I don't get one by tonight I'm installing it anyway since I can always flash back.

EDIT: Got a reply from support. It's the real deal. Here's what they said:
The update was pushed out a little earlier than expected, but that was only to get it out since it was important. The README wasn’t updated with the correct date and it isn’t being picked up via the automatic systems yet due to not being released in that database yet.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T430/T530 and later Series”

Who is online

Users browsing this forum: No registered users and 4 guests