SEirra WWAN card worked on T430, now it does not

T430 - T470 and T530 - T570 series specific matters only
Post Reply
Message
Author
snowfun87
Posts: 1
Joined: Fri Aug 04, 2017 9:54 am
Location: Hanoi, Vietnam

SEirra WWAN card worked on T430, now it does not

#1 Post by snowfun87 » Fri Aug 04, 2017 9:57 am

HI all I was wondering if someone could help me with my problem.


I believe it was 2 years ago that I bought a Sierra Wireless WWAN card for my Lenovo T430, the person I bought it from said it was unlocked , I got it and installed it and everything worked fine with my original provider.


Just resently I switch and the WWAN card would not connect so I read somewhere that you had to do a Switch modes from QMI to DIP which I did.


After doing a restart the Lenov T430 will not boot and gives me a message saying that “Unautorizedd network Card” This is weird as I did not have this problem prior to switching from QMI to DIP. The laptop booted up just fine. I have checked the card and it does not have one of the FRUs listed in the T430 Whitelist, which is even more weird because it should not have worked at all.

I tried looking for the seller I bought it from to ask him what he did to the card to make it work in unsupported laptops but I cannot find him since I bought it so long ago.

Can someone help to get this card working again in my Lenovo T430.

https://drive.google.com

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T430/T530 and later Series”

Who is online

Users browsing this forum: No registered users and 6 guests