Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T440 no signs of life after battery discharged during operation

T430 and later, plus T530 and later series specific matters only
Post Reply
Message
Author
kitor
Freshman Member
Posts: 68
Joined: Fri Mar 15, 2013 4:48 pm
Location: Wieluń, Poland

T440 no signs of life after battery discharged during operation

#1 Post by kitor » Mon Dec 25, 2017 1:51 pm

Hi,
My friends T440 just died. He was working on battery power until both batteries discharged and notebook turned off. After he connected AC adapter, charging LEDs lit for 2-3 minutes and they turned off.
Laptop is not starting. No LEDs, no sounds, no fan spin, nothing.
What was tried:
- disconnecting both batteries
- using "reset" button
- every known combination of holding/pressing power button n-times
- disconnecting everything including CMOS battery and leaving it for > 60 seconds

Did anyone experienced similar issue?
Unfortunately he has no access to any multimeter at the moment. All he knows is that AC adapter is giving 'some' voltage.

kitor
Freshman Member
Posts: 68
Joined: Fri Mar 15, 2013 4:48 pm
Location: Wieluń, Poland

Re: T440 no signs of life after battery discharged during operation

#2 Post by kitor » Tue Dec 26, 2017 4:58 am

Issue fixed, lol.
Power cord was broken. Knowledge that adapter is giving 'some' voltage was based on tester screwdriver that had lit a little (capacitors probably :roll: ).

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T430/T530 and later Series”

Who is online

Users browsing this forum: No registered users and 7 guests