Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Trackpoint scroll takes a half second to work

T430 and later, plus T530 and later series specific matters only
Post Reply
Message
Author
fafaforza
Freshman Member
Posts: 57
Joined: Tue Aug 31, 2004 8:45 am
Location: New York, NY

Trackpoint scroll takes a half second to work

#1 Post by fafaforza » Sun Jan 21, 2018 1:02 pm

Has anyone noticed this?

If I press the middle button and pull the trackpoint hard up or down, it takes about a half to a full second for a web browser page to scroll. The scroll icon appears right away.

If I continue pressing the middle button, changing direction between up and down, scrolling is immediate. Seems like letting go and repositioning the cursor resets it back to getting a delay.

It's happening with Opera as well as Chrome. But also happens with Windows Explorer.

Seems like any time there's an update, either Win10 or Lenovo, something gets screwed up to where using my T450s becomes a pain in the rear. I did check System Update and have nothing critical or recommended outstanding.

fafaforza
Freshman Member
Posts: 57
Joined: Tue Aug 31, 2004 8:45 am
Location: New York, NY

Re: Trackpoint scroll takes a half second to work

#2 Post by fafaforza » Sun Jan 21, 2018 9:03 pm

Looks like a reboot helped. Seems like I need to reboot my system more often to fix such issues.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T430/T530 and later Series”

Who is online

Users browsing this forum: No registered users and 3 guests