Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T440P multiple USB ports not working

T430 and later, plus T530 and later series specific matters only
Post Reply
Message
Author
Whitieiii
Junior Member
Junior Member
Posts: 434
Joined: Wed Jan 18, 2017 8:54 pm
Location: Kingston, WA

T440P multiple USB ports not working

#1 Post by Whitieiii » Thu Jul 25, 2019 7:41 am

My T440p is hooked up to an ultra dock and the usb ports are being funky... i went to move my keyboard and mouse to other ports on the dock (from usb 3.0 to 2.0 ports) and they would not come back even plugged in to the same ports as before they died and they were not coming back... A reboot of the system got them working again... didn't remove the machine from the dock just a reboot also before the reboot The ports on the right side of the computer were also dead but the ones on the left still worked fine... Earlier the ports on the dock worked fine but not the ones on the right side of the machine until i moved the keyboard and mouse then the usb ports on the dock stopped working... Hibernation also stopped working and had to be forced to turn off What could cause these things to happen? Didn't change a single thing except maybe unplug a few usb devices... This machine still doesn't have any battery so a quick unplug and replug onto the dock requires it to be shutdown or hibernated to do so without acting like someone held the power button down...

Sent from my SM-G977U using Tapatalk

My Collection:
A30 Pentium 3 512MB ram 60GB HDD Win 98SE
HP 8460p 2nd gen i7 8GB ram 500GB HDD Radeon 6470m Win 7
T440s 4th gen i5 8GB ram 300GB SSD Win 10
T440p 4th gen i7 12GB ram GT 730m 500GB HDD Win 10
TP Yoga S1 12" 4th gen i5 8GB ram 120GB SSD Win 10

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T430/T530 and later Series”

Who is online

Users browsing this forum: No registered users and 17 guests