Page 1 of 1

T440P multiple USB ports not working

Posted: Thu Jul 25, 2019 7:41 am
by Whitieiii
My T440p is hooked up to an ultra dock and the usb ports are being funky... i went to move my keyboard and mouse to other ports on the dock (from usb 3.0 to 2.0 ports) and they would not come back even plugged in to the same ports as before they died and they were not coming back... A reboot of the system got them working again... didn't remove the machine from the dock just a reboot also before the reboot The ports on the right side of the computer were also dead but the ones on the left still worked fine... Earlier the ports on the dock worked fine but not the ones on the right side of the machine until i moved the keyboard and mouse then the usb ports on the dock stopped working... Hibernation also stopped working and had to be forced to turn off What could cause these things to happen? Didn't change a single thing except maybe unplug a few usb devices... This machine still doesn't have any battery so a quick unplug and replug onto the dock requires it to be shutdown or hibernated to do so without acting like someone held the power button down...

Sent from my SM-G977U using Tapatalk