Page 1 of 1

T550 W10 - Battery 1 'NOT PRESENT'

Posted: Wed May 20, 2020 7:36 pm
by WVZR1
I've no idea when this might have occurred but according ti BIOS it should be there. Device Manager seems to indicate 1 AC Charger, 2 Batteries as it should. I uninstalled all 3 and then did a restart connected to AC. All 3 reappeared but Battery 1 'NOT PRESENT' still persists. I've not been inside of this T550 and I've never noticed this issue previously. A BIOS update maybe 6+ weeks ago!

***I've done an uninstall of 3 components in battery, restarted on just batteries then in BIOS disabled battery 1, shut down then restart with AC Cable 'didn't acknowledge the presence of battery 1. I've no idea where I go moving forward. Lenovo did mention new BIOS upon a check in support. I did the BIOS and nothing has changed!

Re: T550 W10 - Battery 1 'NOT PRESENT'

Posted: Thu May 21, 2020 12:30 am
by RealBlackStuff
You may have a dead internal battery.

Re: T550 W10 - Battery 1 'NOT PRESENT'

Posted: Thu May 21, 2020 6:10 am
by WVZR1
RealBlackStuff wrote:
Thu May 21, 2020 12:30 am
You may have a dead internal battery.
I noticed you've made 'THE MOVE'!!


That crossed my mind but I had seen the issues mentioned previously for many 'brands' after W10 updates etc. A battery report from cmd prompt says 'always' NO BATTERIES installed! I'll 'tinker' some!

Re: T550 W10 - Battery 1 'NOT PRESENT'

Posted: Fri May 22, 2020 3:26 pm
by WVZR1
I actually 'DO NOT' have one!!!!!

Apparently after a WIN10 or a Bios update it started looking for one and actually installed the appropriate driver for both. I tried several fixes suggested here & there! Today, I decided to just remove the rear panel and take a 'look - see'. I've only a bracket taking up the space. The connector is present so I'll likely just buy one and add it. The Bios will shut down the T550 as it should if you wanted to do internal services.

I'd appreciate maybe someone with a T550 that has an internal maybe supply me the part # of the one theirs calls for by spec. I poked around and didn't find a confirmed HMM for one.

It appears a 45N1740/1 might do.

My machine is a: LENOVO 20CJS0TA00

Anyone with one to sell? They seem to have reasonable ask for many on eBay.....

Re: T550 W10 - Battery 1 'NOT PRESENT'

Posted: Sat May 23, 2020 12:15 am
by RealBlackStuff
Since the xx30 Series, the partslist is no longer inside the HMM, it's separate.
You'll need to Google for lenovo t550 frubom or lenovo t550 partslist.

Re: T550 W10 - Battery 1 'NOT PRESENT'

Posted: Sat May 30, 2020 9:02 pm
by WVZR1
I'm 'good to go now' I believe. Not much of an effort at all. I had several offerings through eBay and picked a SONY!