Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T430 bios 3-1-1-3 beep error

T430 and later, plus T530 and later series specific matters only
Post Reply
Message
Author
alisan
Sophomore Member
Posts: 139
Joined: Sun Jun 28, 2015 2:52 pm
Location: Italia, Roma

T430 bios 3-1-1-3 beep error

#1 Post by alisan » Mon Jun 15, 2020 7:42 am

I got recently a used T430 and used 1vyrain to unlock the bios.

I was happily using it for about 2 weeks, until I realized that I don't have Intel VT-x enabled in the bios. I rebooted and enabled it, but when I try to load a VM same message (VT-x: (disabled in BIOS)). I checked again, and it is effectively disabled!

Trying to re-enable Intel VT-x, I accidentally enabled/disabled another option (don't remember its name, but it is on the processor configuration). Reboot, only black screen. I thought that removing the battery bios would reset the bios to its default settings. But after removing/re-inserting it, my T430 only beeps (3-1-1-3), which according to the hardware maintenance manual, it is 'Three short beeps,pause,one short beep,pause,one more short beep,pause,and three short beeps' which corresponds to 'Remove the installed PCI devices', I'm not sure what does that mean, but I did not install any new PCI device!

I did the classical procedures, removing battery/ram/etc... Nothing helps.

Any help is greatly appreciated

alisan
Sophomore Member
Posts: 139
Joined: Sun Jun 28, 2015 2:52 pm
Location: Italia, Roma

Re: T430 bios 3-1-1-3 beep error

#2 Post by alisan » Wed Jun 24, 2020 1:40 am

I reflashed the original Lenovo BIOS 2.64 using a raspberry pi, the laptop works again, however I'm facing a strange problem.

One out of two the laptop won't turn on. When it is on, It stays on across reboots, but when I switch it off completely, I have to
turn it on twice, the first attempt nothing comes out, not even beeps. I simply switch it off and switch on again and it works.

Any idea what might be the root cause of this issue?

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T430-T490 / T530-T590 Series”

Who is online

Users browsing this forum: No registered users and 23 guests