Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

2-finger scrolling not working after Touchpad replacement

T430 and later, plus T530 and later series specific matters only
Post Reply
Message
Author
sicilia
Posts: 4
Joined: Sun Apr 12, 2020 9:09 pm
Location: New York, NY

2-finger scrolling not working after Touchpad replacement

#1 Post by sicilia » Fri Aug 28, 2020 11:17 am

Since I replaced the palmrest on my T430s, along with the Touchpad, using two fingers to scroll no longer works on the Touchpad. I updated to the most recent driver. What else can I check?

UMPC2024
Junior Member
Junior Member
Posts: 250
Joined: Sun Nov 24, 2013 1:18 am
Location: Portland, OR

Re: 2-finger scrolling not working after Touchpad replacement

#2 Post by UMPC2024 » Fri Aug 28, 2020 7:51 pm

Do you have UltraNav or Synaptics driver? The UltraNav is what you need for it to work. Did you go to check that "Use as pointing device with advanced features" was enabled? And also that two finger scrolling was enabled? These settings could have been reset because it's a new device.

sicilia
Posts: 4
Joined: Sun Apr 12, 2020 9:09 pm
Location: New York, NY

Re: 2-finger scrolling not working after Touchpad replacement

#3 Post by sicilia » Sun Aug 30, 2020 9:31 am

I've seen that option but I can't seem to find how to get there. Please send me step by step how to get there.

UMPC2024
Junior Member
Junior Member
Posts: 250
Joined: Sun Nov 24, 2013 1:18 am
Location: Portland, OR

Re: 2-finger scrolling not working after Touchpad replacement

#4 Post by UMPC2024 » Sun Aug 30, 2020 12:41 pm

Windows 7
Control Panel -> Hardware and Sound -> Devices and Printers -> Mouse -> UltraNav tab

UltraNav
TouchPad
Enable TouchPad (check this)
Use as pointing device with advanced features (check this)
Use pointing device for slow motion pointer only
Use pointing device for scrolling and tap zones only

There is also a Settings button next to Enable TouchPad. CLick that, then go to Scrolling -> Two-Finger Scrolling
Enable Two-Finger Scrolling (check this)
Enable EdgeMotion when scrolling (no idea what this is, but mine is checked)
Enable Coasting (no idea what this is, but mine is unchecked)

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T430-T490 / T530-T590 Series”

Who is online

Users browsing this forum: davidgurvich and 9 guests