Page 1 of 1

T430 no boot - stuck on the ThinkPad splash screen

Posted: Sun Nov 08, 2020 10:24 am
by liocubs109
Please help...
- No new software/hardware was installed.
- BIOS was not updated recently.

I tried the following:
1. Remove SSD
2. Replace CMOS battery
3. Remove and replace the DIMM module (1x8GB)
4. Disable all I/O ports on BIOS
5. Reset BIOS to defaults
6. Tried to boot from CD or USB stick
7. Checked the SSD for errors on a different computer
8. Checked all USB ports physically for bad contacts or shorts - all good

Nothing helps.

If I press F12 and select "Lenovo Diagnostics" on the Boot Menu the laptop hangs on a black screen.
If I try "Diagnostics" Boot instead of "Quick" Boot on the BIOS configuration, the laptop hangs on the "ThinkVantage Active Protection sensor diagnostics start" message.
On Quick Boot - the ThinkPad splash screen is shown (with "To interrupt normal startup press Enter" message) and just hangs there.

Does anyone know of a solution?
I really hope someone is familiar with this one...