Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

X260 and Samsung 860 Evo Incompatibility

X230 and later series specific matters only
Post Reply
Message
Author
linktoinsanity
Posts: 2
Joined: Thu Jul 26, 2018 5:02 am
Location: Dunton Green, UK

X260 and Samsung 860 Evo Incompatibility

#1 Post by linktoinsanity » Thu Jul 26, 2018 5:10 am

Hi there,

I have tried fitting a new Samsung 860 Evo 500GB SSD to my Lenovo X260, however it does not seem to be able to read from or write to the new SSD, although the same SSD works fine in external caddies, my PC and an X250 that I have tested. The weird thing is that the X260 does see the new SSD in the BIOS, just cannot read or write to it.bI have tried both updating and resetting then BIOS to no avail and this is the first of many SSDs I have fitted has had this issue.

Any ideas anyone? Has stumped me, I will have to send the SSD back otherwise. Thanks for any advice.
Link

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 19726
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA
Contact:

Re: X260 and Samsung 860 Evo Incompatibility

#2 Post by RealBlackStuff » Thu Jul 26, 2018 6:02 am

Welcome to the Forum.

I assume that the SSD was initialized while in the X250.
Did you also format it in the X250?
Are you working with Linux, W7 or W10?
Is your Samsung Magician software up-to-date?
Lovely day for a Guinness! (the Real Black Stuff). And pigs CAN fly! :mrgreen:
Check out The Boardroom for Parts, Mods and Other Services.

linktoinsanity
Posts: 2
Joined: Thu Jul 26, 2018 5:02 am
Location: Dunton Green, UK

Re: X260 and Samsung 860 Evo Incompatibility

#3 Post by linktoinsanity » Thu Nov 29, 2018 5:46 pm

Hi there, sorry about the monstrous delay. Forgot about this thread as in any other forum, everyone appears too stomped to answer. In reply to your questions:

1) It was still loaded with the image cloned from the x260's original SSD (to an external enclosure attached to USB on the X260), it booted fine in the X250.
2) Nope, not sure how this would help to be honest. Can format it successfully in any other computer (PC included) except in the X260.
3) Windows 10. But as the OS does not even try to start in the X260, but starts fine in the X250 (the closest computer I own to the X260), I fail to see the OS making a difference. The BIOS in the X260 shows the drive fine though.
4) Are you asking this to do with the SSD's firmware being up to date? If so, yes I have. In fact as the SSD technically works fine, I cannot send it back. I have it sat in my laptop that I use for work at the moment and both the laptop and SSD are working quite happily together (an older X230).

In essence, I have been working and playing with computers for around 20 years and have never had an issue like this before. It looks like a compatibility issue, or the previous owner of the X260 locked it to a specific drive somehow, or some other security feature on the X260 that I am unaware of is in play. Or I have a duff X260 somehow. Nobody seems to have an answer and it is incredibly frustrating. If I knew it was a Samsung vs Lenovo X260+ issue, I would buy a known compatible brand 500GB SSD, but I don't, so currently stuck with 240GB, which although it could be worse, means I have to use an older machine most of the time. As a further twist, I swapped in a 512GB Samsung 850 Pro into the same X260, and got the same issue, so it is not just the 860 EVO my X260 does not like. :cry:

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X230 and later Series”

Who is online

Users browsing this forum: obarriel and 4 guests