Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

x270 trackpoint scroll reset

X230 through X280, plus X390 series specific matters only
Post Reply
Message
Author
7homR
Posts: 1
Joined: Thu Apr 30, 2020 8:49 am
Location: Waterloo, Canada

x270 trackpoint scroll reset

#1 Post by 7homR » Thu Apr 30, 2020 9:04 am

Greetings,
I'm looking for a quick way to reboot the driver for trackpoint scrolling in Windows 10. It occasionally stops working (I click the centre button, but no image of a scrollbar appears, and no scrolling action takes place). This may be after suspend, but also occasionally during work, so I don't know what triggers it. May be a hardware issue. I also have an issue where my cursor starts being accompanied by a small black rectangle, and I'm able to quickly get rid of this annoying thing by changing the size of my cursor, and then changing it back. But for the scroll issue I so far haven't found a quick workaround, and have to fully reboot my system.

Does anyone have a tip for a quick reset that might fix this? I've tried a few things in the the 'additional mouse options' dialogue (switching middle button for middle click and back, disabling trackpoint altogether and then reenabling), but these haven't gotten it going again. I've also tried disabling the 'HID compliant mouse' in device manager, but that's not the one. I can't seem to disable 'Synaptics Pointing Device', which looks like it might be it, only uninstall it which is no easier than rebooting my system. So, any further suggestions, in Windows Settings or Device Manager or elsewhere, would be greatly appreciated.

~Thomas

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X230-X280 / X390 Series”

Who is online

Users browsing this forum: No registered users and 14 guests