Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Lost default partition in dual boot w10/w7

X230 through X280, plus X390 series specific matters only
Post Reply
Message
Author
huba
Posts: 1
Joined: Tue Sep 15, 2020 8:21 am
Location: Budapest, Hungary

Lost default partition in dual boot w10/w7

#1 Post by huba » Tue Sep 15, 2020 8:28 am

Hi,
I am looking for advise for the following. I have a x230 with an msata Samsung 850 Evo SSD plus the normal hdd. On the SSD w7 had been installed and later on w10 was added with dual boot structure. Everything worked fine until i have tried a Linux live OS via USB. After shutting down the live OS and wanted to start up w10 normally suddenly there was an error that i found out was caused by loosing the partition that contained w10. Then i ran AOEMI partition recovery wizard that has recovered this partition and then everything was back to normal.
Today there was an w10 update and after running it the same happended and recovering that partition was necessary again.
Any idea? thanks
Andrew

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X230-X280 / X390 Series”

Who is online

Users browsing this forum: No registered users and 17 guests