Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Strange audio problem when running both Chrome and Firefox

W530/W540/W541/W550 Series
Post Reply
Message
Author
wrybread
Sophomore Member
Posts: 194
Joined: Wed May 30, 2007 12:01 am
Location: San Francsico, CA

Strange audio problem when running both Chrome and Firefox

#1 Post by wrybread » Sat Oct 16, 2021 4:36 pm

I've been having an odd sound problem, and I don't know if it's a Windows issue, a browser issue or a driver issue. On my W530 running Windows 10 if I run both Firefox and Chrome the volume will suddenly go really low on some windows (a Youtube window for example) and occasionally get staticky, then suddenly play full volume, then revert to low volume, etc.

The problem goes away if I close either Chrome or Firefox. Sometimes it goes away if I close even a single tab in one of the browsers.

Windows 10 reports my driver as "Realtek High Definition Driver" v6.0.1.7572 dated 7/29/2015.

In Windows Control Panel > Sound > Configure > Properties > Advanced it doesn't seem to make a difference whether I have checked either "Allow applications to take exclusive control of this device" or "Give exclusive mode applications proprity".

Running latest versions of Chrome and Firefox.

I don't imagine anyone has any tips to try?

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 22497
Joined: Mon Sep 18, 2006 5:17 am
Location: Wexford, Éire
Contact:

Re: Strange audio problem when running both Chrome and Firefox

#2 Post by RealBlackStuff » Sun Oct 17, 2021 1:29 am

Never running both browsers at the same time should solve the problem.
Lovely day for a Guinness! (The Real Black Stuff)
Covid-19: Stay safe, so still Mask it or Casket!

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad W530/W540/W541/W550 Series”

Who is online

Users browsing this forum: No registered users and 5 guests