Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Has the w540/w541 bios throttling bug been fixed ?

W530/W540/W550 series specific matters only
Post Reply
Message
Author
hhhd1
Senior Member
Senior Member
Posts: 500
Joined: Mon Nov 17, 2014 7:23 pm
Location: Cairo, Egypt

Has the w540/w541 bios throttling bug been fixed ?

#1 Post by hhhd1 » Tue Apr 16, 2019 7:50 pm

the w540 and w541 both had throttling bug due to bios, has any of them been fixed?

it is where the cpu gets stuck on 800mhz for ~2 minutes due to temperature, and it sticks there until the temps are down to 60c, unlike normal intel processors that throttle allot more reasonably by default.

https://www.notebookcheck.net/Lenovo-Th ... 450.0.html

quote:
"We can, however, see a drastic clock reduction of the processor to 800 MHz under maximum load (FurMark and Prime95 simultaneous) for the CPU and Nvidia GPU after 6 minutes. After that there is a continuous fluctuation between 800 MHz and 3,400 MHz, which corresponds with the CPU temperature. You will have to live with 800 MHz for 1-2 minutes as soon as HWinfo shows 99 °C."
===

Screamer
Junior Member
Junior Member
Posts: 461
Joined: Sun Apr 15, 2018 7:15 am
Location: Singapore

Re: Has the w540/w541 bios throttling bug been fixed ?

#2 Post by Screamer » Fri Apr 19, 2019 4:49 am

I doubt it.

The W540/W541's BIOS change log doesn't even seem to mention any sort of throttling in it, so it is very unlikely that it has been fixed.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad W530/W540/W550 Series”

Who is online

Users browsing this forum: No registered users and 6 guests