Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Can't boot to bios, can't boot from thumb drive.

W530/W540/W550 series specific matters only
Post Reply
Message
Author
WizardOfBoz
Freshman Member
Posts: 100
Joined: Mon Mar 16, 2015 9:22 am
Location: Philadelphia, PA

Can't boot to bios, can't boot from thumb drive.

#1 Post by WizardOfBoz » Thu Mar 05, 2020 9:41 pm

Windows 10 Pro on W530. Its a 3820qm and 32Gb if it matters. Wasn't sure if this should go into the 1vyrain thread or in a new thread. I think stand alone (here) is better.

I'm trying to boot the 1vyrain thumb drive. I used rufus to burn the iso image (DD mode) to the drive, as per the instructions.

Problem 1: I had a whale of a problem trying to boot into bios mode. F1, F2, F12, Shift, and Enter all fail. Except once today they did not. Not sure what I did. But I did get into BIOS mode and ensured that I was allowing user updates to bios and I wasn't locking bios. But I can't get back in!

Problem 2: Booting to the thumb. I use settings/updates and security/recovery/advanced startup options to boot to a menu. That works*, and i get a menu. I choose "Boot to device" and get another menu which has options USB CD or USB FDD. They both seem to fail, and the boot goes straight to windows.

The big old pile of magnesium seems determined to boot to Win 10 Pro on my SSD whether I want the BIOS menu, or to boot to the thumb. What am I doing wrong?

Thanks!

*Well it did work but it was quite unnverving to have Windows do an Update and tell me that "Windows is working, don't turn the machine off" for about 45 minutes. Scared the hell out of me - thought I'd bricked it.

JPOESQ
**SENIOR** Member
**SENIOR** Member
Posts: 234
Joined: Sun May 16, 2004 2:26 pm
Location: San Francisco, CA
Contact:

Re: Can't boot to bios, can't boot from thumb drive.

#2 Post by JPOESQ » Thu Mar 05, 2020 11:04 pm

Remember that Windows 10 does not actually shut down unless you hit shift while you shut down. Accessing bios can be a challenge if you don’t do a full shutdown.
John P. O'Banion, JD, PE, BSEE
Registered Patent Attorney
http://www.intellectual.com

600, X220 (McDonnell bios, Linux), X230, T530 (1vyrain bios), X1 Carbon 5th Signature Edition

WizardOfBoz
Freshman Member
Posts: 100
Joined: Mon Mar 16, 2015 9:22 am
Location: Philadelphia, PA

Re: Can't boot to bios, can't boot from thumb drive.

#3 Post by WizardOfBoz » Thu Mar 05, 2020 11:14 pm

Ok, I did more research.

Problem 1 - Can't boot to bios

Had to go to power settings to turn off fast startup
> Control Panel >Power Options >Choose what the power buttons do

This gives you a menu. Unclick "Turn on fast startup (recommended)"
If it's grayed out, click the "Change settings that are currently unavailable", then uncheck the box.

Then, then you boot you get the logo page and F1 works (to bios) and f12 works (I think, its to alternative boot devices)

Problem 2 - Can't boot to thumb drive.

Once in bios, I realized that I was in UEFI/legacy mode. Need to be in UEFI only. LEgacy mode off. CSM off. Secure boot off.

Still haven't been able to boot from the thumb drive, because I think it got bricked. Sigh. Better a bricked thumb than a bricked W530 though.

WizardOfBoz
Freshman Member
Posts: 100
Joined: Mon Mar 16, 2015 9:22 am
Location: Philadelphia, PA

Re: Can't boot to bios, can't boot from thumb drive.

#4 Post by WizardOfBoz » Thu Mar 05, 2020 11:17 pm

Thanks, John. I saw that thing about shift somewhere on the web. Hadn't known that. However, I think that the fast startup was causing the inability to get to bios.

WizardOfBoz
Freshman Member
Posts: 100
Joined: Mon Mar 16, 2015 9:22 am
Location: Philadelphia, PA

Re: Can't boot to bios, can't boot from thumb drive.

#5 Post by WizardOfBoz » Fri Mar 06, 2020 5:01 pm

Final update: I was able to get the thing to boot from the 1vyrain image on the the thumb drive. My two W530s are jailbroken. Ordered AC7260s for them. Very exciting.

I'm also checking out the expresscard to PCI-E bus setup to run an nvidia GTX 780 on this machine while its docked. Will report back if I've success.

Best,

Wiz

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad W530/W540/W550 Series”

Who is online

Users browsing this forum: No registered users and 3 guests