Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

L450 & OS X

L430 and later, plus L530 and later series specific matters only
Post Reply
Message
Author
mediaproll
Posts: 1
Joined: Sun Sep 04, 2016 3:18 am
Location: Essen Germany

L450 & OS X

#1 Post by mediaproll » Sun Sep 04, 2016 3:23 am

Hello everybody,
I'm looking for help to my problem. I want to install OS X (EC or Yosemite) on my Thinkpad L450.
All attempts failed . Now I read that it is recommended the BIOS version should be 1.06. My current version is 1.17.
But a downgrade was not possible. Although I had enabled "possible downgrade"!Can anyone help me?

Thank you all

Mediaproll

Post Reply

Return to “ThinkPad L430/L530 and later Series”

Who is online

Users browsing this forum: No registered users and 2 guests