Disable touchpad does not stick

L430/L440 and L530/540 series specific matters only
Post Reply
Message
Author
murak
Freshman Member
Posts: 51
Joined: Sat Sep 14, 2013 7:20 am
Location: Gotland, Sweden

Disable touchpad does not stick

#1 Post by murak » Sat Jul 16, 2016 9:14 am

I just installed Windows 10 on a L430 along with the synaptics driver. I only want to use the trackpoint and therefor disable the touchpad, however it turns back on after I reboot or log back in from sleep mode. Any thoughts?

Thank you!
X230 / 3320m / 16Gb / IPS / 240+64Gb SanDisk ssd / Ultrabase 3

brchan
ThinkPadder
ThinkPadder
Posts: 1326
Joined: Sun Jun 01, 2014 11:43 am
Location: West Lafayette, Indiana

Re: Disable touchpad does not stick

#2 Post by brchan » Sat Jul 16, 2016 9:36 am

Go into the BIOS and there will be an option to disable the trackpad and to only use the trackpoint. It should be under the "I/O" or "Config" menus.
Current Thinkpads: W530 (functional classic keyboard mod), X301, T61, T60, T43, T23, 600X, 770
Other: mk5 Toughbook cf-19, mk1 Toughbook cf-53

murak
Freshman Member
Posts: 51
Joined: Sat Sep 14, 2013 7:20 am
Location: Gotland, Sweden

Re: Disable touchpad does not stick

#3 Post by murak » Sat Jul 16, 2016 10:12 am

brchan wrote:Go into the BIOS and there will be an option to disable the trackpad and to only use the trackpoint. It should be under the "I/O" or "Config" menus.
I went through the whole bios and there where no such option :( I guess not all thinkpads have that option. Thanks though!
X230 / 3320m / 16Gb / IPS / 240+64Gb SanDisk ssd / Ultrabase 3

brchan
ThinkPadder
ThinkPadder
Posts: 1326
Joined: Sun Jun 01, 2014 11:43 am
Location: West Lafayette, Indiana

Re: Disable touchpad does not stick

#4 Post by brchan » Sat Jul 16, 2016 11:41 am

In that case, unplugging and removing the touchpad cable will also do the trick.
Current Thinkpads: W530 (functional classic keyboard mod), X301, T61, T60, T43, T23, 600X, 770
Other: mk5 Toughbook cf-19, mk1 Toughbook cf-53

murak
Freshman Member
Posts: 51
Joined: Sat Sep 14, 2013 7:20 am
Location: Gotland, Sweden

Re: Disable touchpad does not stick

#5 Post by murak » Sun Jul 17, 2016 7:35 am

brchan wrote:In that case, unplugging and removing the touchpad cable will also do the trick.
Does the trackpoint buttons and touchpad each have their own cable?
X230 / 3320m / 16Gb / IPS / 240+64Gb SanDisk ssd / Ultrabase 3

RealBlackStuff
Admin
Admin
Posts: 17381
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA USA
Contact:

Re: Disable touchpad does not stick

#6 Post by RealBlackStuff » Sun Jul 17, 2016 7:46 am

The touchpad and FingerprintReader have a combined flat-cable.
You could disconnect the touchpad on the palmrest's bottom.
The buttons seem to have their own plug-in connector.
See the second picture here: http://www.ebay.com/itm/262503928227
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Boardroom for Parts, Mods and Other Services.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad L430/L530 and later Series”

Who is online

Users browsing this forum: No registered users and 1 guest