Unsolvable Login Loop WIN 10

Windows 10 on Lenovo hardware
Post Reply
Message
Author
luca9903
Posts: 48
Joined: Tue Jun 02, 2015 1:23 pm
Location: Italy, Milan

Unsolvable Login Loop WIN 10

#1 Post by luca9903 » Fri Dec 30, 2016 2:49 pm

Hi everybody,

I have many Computers with Win 10, 4 ThinkPads and 2 Tower PC.

As I say in subject, when I login in windows typing password or pin it starts loading then comes back to login screen... only after several restarts, maybe, I am able to login.

Looking Up on google I found somebody with the same problem but there are no real solutions. I thought it could be a driver problem (but tower PC has got different driver), many services at the startup (win update, search, superfetch...), maybe old hardware? but TP X230 is certified for Win 10. I called Microsoft and they told me to make a clean refresh... did it two thinkpads (X61 and T60) work perfectly but all the others started doing it again.

If I start in safe mode it works so it is surely a service/app problem but I can't understand which one.

If somebody has same problem or (it would be beautiful) a solution... please let me know.

Thanks in Advance, Waiting your answers.

Best Regards.
T520 4242-AK7 WIN 10
X220 4290-Y11 WIN 10 *SOLD*
X61 7674-BA6 WIN 7 *SOLD*
T40 2373-42G WIN Vista SP2 *DEAD*
T60 2007-WJJ 15'' IPS Flex-View WIN 7
T43 2668-WDA 15'' IPS Flex-View WIN 7
X41 2525-AE5 WIN Vista SP2
T400 6475-J92 WIN 7

kfzhu1229
Senior Member
Senior Member
Posts: 988
Joined: Tue Sep 22, 2015 10:59 pm
Location: Toronto, Canada

Re: Unsolvable Login Loop WIN 10

#2 Post by kfzhu1229 » Fri Dec 30, 2016 6:20 pm

One of the possibilities is because of Windows Spotlight that fails to load. Disable that and try again?
Patience, boys. All good things to those who wait. – Mother Gothel (Tangled)
_________________________________
T23 PIII 1.13ghz 1gb W7
2xT43 14.1" 2.26 SXGA+ 2gb 1*fp W10
T530i 15.6" i7 16gb fp W10
Flexview UXGA:
A30p PIII 1.2 1gb W7 (IDTech)
T43p 2.26 2gb fp W10

luca9903
Posts: 48
Joined: Tue Jun 02, 2015 1:23 pm
Location: Italy, Milan

Re: Unsolvable Login Loop WIN 10

#3 Post by luca9903 » Sat Dec 31, 2016 3:14 am

kfzhu1229 wrote:One of the possibilities is because of Windows Spotlight that fails to load. Disable that and try again?
Thanks for the answer.

Already Disabled Windows Spotlight in windows by options->personalization->lock screen->background->set different image instead of WIN Spotlight.

I found this guide https://technet.microsoft.com/en-us/itp ... -spotlight but I can't find user configuration, in safe mode It doesn't let me search anything in start.

Is it enough to disable it in personalization or have I to follow the guide (if so where I find user conf.)?

Thanks in advance.

EDIT: I noticed that if I start in safe mode with network and then after few minutes restarts it let me login.
T520 4242-AK7 WIN 10
X220 4290-Y11 WIN 10 *SOLD*
X61 7674-BA6 WIN 7 *SOLD*
T40 2373-42G WIN Vista SP2 *DEAD*
T60 2007-WJJ 15'' IPS Flex-View WIN 7
T43 2668-WDA 15'' IPS Flex-View WIN 7
X41 2525-AE5 WIN Vista SP2
T400 6475-J92 WIN 7

kfzhu1229
Senior Member
Senior Member
Posts: 988
Joined: Tue Sep 22, 2015 10:59 pm
Location: Toronto, Canada

Re: Unsolvable Login Loop WIN 10

#4 Post by kfzhu1229 » Sat Dec 31, 2016 3:35 pm

I used set a different image and my problem got solved (I actually did this trick just a week ago!). I think my problem was less severe: It only gets into the boot loop if you use fast startup and if you restart it works just fine.
Patience, boys. All good things to those who wait. – Mother Gothel (Tangled)
_________________________________
T23 PIII 1.13ghz 1gb W7
2xT43 14.1" 2.26 SXGA+ 2gb 1*fp W10
T530i 15.6" i7 16gb fp W10
Flexview UXGA:
A30p PIII 1.2 1gb W7 (IDTech)
T43p 2.26 2gb fp W10

luca9903
Posts: 48
Joined: Tue Jun 02, 2015 1:23 pm
Location: Italy, Milan

Re: Unsolvable Login Loop WIN 10

#5 Post by luca9903 » Sat Dec 31, 2016 3:39 pm

kfzhu1229 wrote:I used set a different image and my problem got solved (I actually did this trick just a week ago!). I think my problem was less severe: It only gets into the boot loop if you use fast startup and if you restart it works just fine.
I disabled fast startup, that gave boot problems, but nothing to do with login issues...

However, thanks for your help.

If somebody can help please let me know.
T520 4242-AK7 WIN 10
X220 4290-Y11 WIN 10 *SOLD*
X61 7674-BA6 WIN 7 *SOLD*
T40 2373-42G WIN Vista SP2 *DEAD*
T60 2007-WJJ 15'' IPS Flex-View WIN 7
T43 2668-WDA 15'' IPS Flex-View WIN 7
X41 2525-AE5 WIN Vista SP2
T400 6475-J92 WIN 7

shawross
Junior Member
Junior Member
Posts: 354
Joined: Mon Oct 28, 2013 5:48 am
Location: Perth Aus / Thailand

Re: Unsolvable Login Loop WIN 10

#6 Post by shawross » Sat Dec 31, 2016 7:36 pm

Wow you must like Windows 10 which you have installed on 6 machines. It sounds like a network issue to me if you get this on all your computers.

I don't think Windows 10 has proven itself yet and I am not prepared to put up the spyware and with these issues on all my hardware but that is me.

Do you have an earlier ISO of Windows 10? If you do try installing that on one of your machines and then Defer Updates and see if the problem occurs. I have installed W10 many times and never seen this issue but now I am not a regular W10 user.
Active --- Love the X series
X301 SU9400 IDA Mod - W 7 / X201 540M - W 7 / X220 2520 - W7

Nostalgia
X61 T7500 / T43's / T42

Rogue daily driver - Samsung RV511 15.6 " Screen - W 7

kfzhu1229
Senior Member
Senior Member
Posts: 988
Joined: Tue Sep 22, 2015 10:59 pm
Location: Toronto, Canada

Re: Unsolvable Login Loop WIN 10

#7 Post by kfzhu1229 » Sun Jan 01, 2017 3:36 am

No need to defer updates. Go to services.msc and disable Windows Update service and Windows Update will never check updates by itself anymore. This trick is suggested for machines that are older than core i series with 5400rpm or slower HDD.
Patience, boys. All good things to those who wait. – Mother Gothel (Tangled)
_________________________________
T23 PIII 1.13ghz 1gb W7
2xT43 14.1" 2.26 SXGA+ 2gb 1*fp W10
T530i 15.6" i7 16gb fp W10
Flexview UXGA:
A30p PIII 1.2 1gb W7 (IDTech)
T43p 2.26 2gb fp W10

luca9903
Posts: 48
Joined: Tue Jun 02, 2015 1:23 pm
Location: Italy, Milan

Re: Unsolvable Login Loop WIN 10

#8 Post by luca9903 » Sun Jan 01, 2017 5:47 am

shawross wrote:Wow you must like Windows 10 which you have installed on 6 machines. It sounds like a network issue to me if you get this on all your computers.

I don't think Windows 10 has proven itself yet and I am not prepared to put up the spyware and with these issues on all my hardware but that is me.

Do you have an earlier ISO of Windows 10? If you do try installing that on one of your machines and then Defer Updates and see if the problem occurs. I have installed W10 many times and never seen this issue but now I am not a regular W10 user.
I'm seriously thinking to install windows 7, I updated all my machines to 10 because I had bought windows 8.1 licenses for few euros... I thought it could be a network issue... but I don't know what to do, i'm not a network expert, I learnt in this year how to optimize windows but nothing about NET. You are right about 10, it is still not ready enough to be installed (especially Anniversary Update). I read some people has my same problem, but nobody solved...

So is there something I can check in the Network? Is it possible I have a virus within?
kfzhu1229 wrote:No need to defer updates. Go to services.msc and disable Windows Update service and Windows Update will never check updates by itself anymore. This trick is suggested for machines that are older than core i series with 5400rpm or slower HDD.
I tried disabling Win Update, I know it is really heavy on old machines, also win Search and Superfetch they kill CPU and HD... I wonder how Microsoft doesn't optimize his OS. HowEver Disabling WIN Update the login issue remains.


Thanks For your Answers, best regards and Happy New Year.
T520 4242-AK7 WIN 10
X220 4290-Y11 WIN 10 *SOLD*
X61 7674-BA6 WIN 7 *SOLD*
T40 2373-42G WIN Vista SP2 *DEAD*
T60 2007-WJJ 15'' IPS Flex-View WIN 7
T43 2668-WDA 15'' IPS Flex-View WIN 7
X41 2525-AE5 WIN Vista SP2
T400 6475-J92 WIN 7

kfzhu1229
Senior Member
Senior Member
Posts: 988
Joined: Tue Sep 22, 2015 10:59 pm
Location: Toronto, Canada

Re: Unsolvable Login Loop WIN 10

#9 Post by kfzhu1229 » Sun Jan 01, 2017 5:04 pm

Don't disable superfetch or your win10 computer takes twice the time to start!!
Patience, boys. All good things to those who wait. – Mother Gothel (Tangled)
_________________________________
T23 PIII 1.13ghz 1gb W7
2xT43 14.1" 2.26 SXGA+ 2gb 1*fp W10
T530i 15.6" i7 16gb fp W10
Flexview UXGA:
A30p PIII 1.2 1gb W7 (IDTech)
T43p 2.26 2gb fp W10

luca9903
Posts: 48
Joined: Tue Jun 02, 2015 1:23 pm
Location: Italy, Milan

Re: Unsolvable Login Loop WIN 10

#10 Post by luca9903 » Sun Jan 01, 2017 5:06 pm

kfzhu1229 wrote:Don't disable superfetch or your win10 computer takes twice the time to start!!
It boots up at the same time, with superfetch activated it is impossible to use pc at startup due to 100% disk usage.
T520 4242-AK7 WIN 10
X220 4290-Y11 WIN 10 *SOLD*
X61 7674-BA6 WIN 7 *SOLD*
T40 2373-42G WIN Vista SP2 *DEAD*
T60 2007-WJJ 15'' IPS Flex-View WIN 7
T43 2668-WDA 15'' IPS Flex-View WIN 7
X41 2525-AE5 WIN Vista SP2
T400 6475-J92 WIN 7

kfzhu1229
Senior Member
Senior Member
Posts: 988
Joined: Tue Sep 22, 2015 10:59 pm
Location: Toronto, Canada

Re: Unsolvable Login Loop WIN 10

#11 Post by kfzhu1229 » Sun Jan 01, 2017 8:22 pm

luca9903 wrote:
kfzhu1229 wrote:Don't disable superfetch or your win10 computer takes twice the time to start!!
It boots up at the same time, with superfetch activated it is impossible to use pc at startup due to 100% disk usage.
Not the case for me under both of my T43, a T530 and a Dell OptiPlex GX520. Unless you are using SSD, disabling superfetch will slow down your boot time over time. On my machines is actually instant. Shutdown becomes 5 seconds quicker but boot time doubles. Also in the worst of the worst case, use priority settings in task manager to scale the impact of superfetch down. What SuperFetch supposed to do is to optimize your OS from time to time so that you needn't worry about things like disk defragmenting.
Patience, boys. All good things to those who wait. – Mother Gothel (Tangled)
_________________________________
T23 PIII 1.13ghz 1gb W7
2xT43 14.1" 2.26 SXGA+ 2gb 1*fp W10
T530i 15.6" i7 16gb fp W10
Flexview UXGA:
A30p PIII 1.2 1gb W7 (IDTech)
T43p 2.26 2gb fp W10

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Windows 10”

Who is online

Users browsing this forum: No registered users and 3 guests