Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Inacessible Boot Device - cant copy encrypted data HELP

Windows 10 on Lenovo hardware
Post Reply
Posts: 22
Joined: Sun Mar 29, 2020 9:26 pm
Location: Warsaw, Poland, Sol 3

Inacessible Boot Device - cant copy encrypted data HELP

#1 Post by AnalyticalMind » Fri Apr 03, 2020 7:44 am

GuyS! I have huge problem

After i bought t430 i placed in it SSD from my old laptop with w10, which i got from actualisation tool from microsoft..
I didnt do format, because of my lazyness. At first it didnt worked but after some advices i went back with SSD to old laptop and created on pendrive- Partition Primary to boot old laptop instalation on t430. Then again i placed SSD in t430 and booted it from Pendrive with this partition trick. It worked.

Workd untill i had idea to install CCleaner to uninstall old drivers and some crap commercial apps from win10....and also to CLEAN registry from old laptop crap. I choiced to dont make backup of it like always...
Computer was working normally. But after i turned it off and tried to power ON, it occured BSOD:


1st of all i tried to rescue boot through many internet tutorials but after few hours of trying i decides to make data backup and use FORMAT to install w10 from the beggining.
BUT it accured also that SOME data on my data partition are encrypted by windows tool - properties/ advanced /encrypt data to protect.. I was so dumb to encrypt 2 years ago on One of my folders and forget about it. Obviously i have backup of this data. But i was dumb enough to forgot about this encryption and i copied to that folder in this years another data..... And that DATA are now encrypted and i do not have backoup of it... So i cant make format/reinstal OS and i have to manage BOOT current installation to backoup this DATA.

Copying through live OS or other komputers do not works. I have to rescue current windows BOOT. There is probably no other way.
bootrec /fixboot do not work - Acces denied.

I am in deep S...

Sophomore Member
Posts: 209
Joined: Thu Jul 22, 2004 5:29 am
Location: Oxford UK

Re: Inacessible Boot Device - cant copy encrypted data HELP

#2 Post by JBUK » Mon Apr 06, 2020 5:27 pm

Three thoughts to try. First create a disk image as a backup.
1. Create a bootable win2usb on a usb key then see if you can grab the data.
2. Use a partition manager to create a new partition on your system disk. Then instal Win10 on the blank partition without deleting or overwriting your current system partition. Then create a dual boot setup of your new Win 10 and the original partition. I would use EasyBCD to do this but you can use Win10 to set it up too I think. This will enable you to boot the system partition again.
3. You might want to try this one first: Do a fresh instal to your current system disk using the option to keep your files and data
Where to begin......
1 x T20
1 X T23 + 3 breaking for parts
1 X T23 with Samsung 840 SSD and XP Great combination !: SOLD
2 X T60
5 X T61
1 X T601 15"
1 X T520
2 X T530

Posts: 1723
Joined: Thu Aug 09, 2012 3:08 pm
Location: Calgary, Alberta, Canada

Re: Inacessible Boot Device - cant copy encrypted data HELP

#3 Post by Cigarguy » Fri Jul 17, 2020 2:54 pm

Good excuse as any to do a fresh install.

Post Reply
  • Similar Topics
    Last post

Return to “Windows 10”

Who is online

Users browsing this forum: No registered users and 25 guests