Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Strange document scanning problem with XP Pro (T43)

Operating System, Common Application & ThinkPad Utilities Questions...
Post Reply
Message
Author
caonen
Posts: 13
Joined: Thu Feb 17, 2011 10:14 pm
Location: Colona, IL

Strange document scanning problem with XP Pro (T43)

#1 Post by caonen » Thu Jan 10, 2013 5:38 pm

Running Windows XP sp3, with hp 3030 printer/scanner.

Having a strange scanning problem. This system fails to scan if USB-connected to the 3030. Scans fine if connected via parallel printer cable.

According to the "HP Update" tool, I'm running the latest/greatest XP drivers et al for the hp 3030.

USB cable seems good, because my Windows 7 system has no problems scanning from the same hp 3030 using the same USB cable. Also, the XP system in question has no problems printing through the same USB cable.

The error I get is (paraphrased): "Scanner Document feeder is empty".

I get the same error from both "Readiris" and "Windows Scan/Camera Wizard".
But the scanner doc feeder is not empty (the 3030 says so, and Win7 has no problem).

So, the scanner appears visible to XP and it's scan software, but document feeder status is not getting through correctly.

It seems like it could be an XP driver problem, but aside from looking for a USB driver update, I'm out of ideas.

Anyone have a suggestion?

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Windows OS (Versions prior to Windows 7)”

Who is online

Users browsing this forum: No registered users and 3 guests