Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Microphone not setected/working on alpine Linux

2020 New name Series after X230-X280 and X390
Post Reply
Message
Author
gigaturbo
Posts: 1
Joined: Mon Jun 20, 2022 9:52 am
Location: Arques, France

Microphone not setected/working on alpine Linux

#1 Post by gigaturbo » Mon Jun 20, 2022 10:05 am

I've got a X13 AMD ThinkPad, microphone was working with Windows but now I installed Alpine Linux I can have it working. I installed ALSA, pipewire, sof-firmware and audio playback is working well but not the microphone. I've tried many things from different forums : changing kernel drivers, changing ALSA config, unmuting everything and putting the vol to maximum, etc.

I can't even figure out where the problem comes from and don't know what to log to have a clue of what is happening, do you have similar issues ?

unix_joe
Junior Member
Junior Member
Posts: 333
Joined: Mon Jan 03, 2011 9:08 pm
Location: Pinehurst, NC
Contact:

Re: Microphone not setected/working on alpine Linux

#2 Post by unix_joe » Mon Jun 20, 2022 3:16 pm

Not sure what your experience level is, but maybe try a liveUSB of one of the more noob-friendly distros and see if the microphone works there.
unix_joe
T470p (OpenBSD-current): i7 32GB, WQHD, 4TB SSD, and a trackball.

And 3 more base model T470p's (Ubuntu LTS) for the kids.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Thinkpad X13”

Who is online

Users browsing this forum: No registered users and 1 guest