Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

410 v 430 low battery alarm

Linux on ThinkPads
Post Reply
Message
Author
T410
Posts: 32
Joined: Wed Aug 01, 2018 8:54 am
Location: Duluth, MN

410 v 430 low battery alarm

#1 Post by T410 » Sat Nov 23, 2019 10:45 pm

I have a 410 running Mint 17.3 (yes I know its obsolete) that sounds an alarm when the battery hits 5%. I have no idea why, but it has always done so and I like it. I like it a lot.

I have a 430 running 19.x which does not sound an alarm no matter how low the battery gets. I do not like this one bit.

The power settings are the same. Googling this it almost sounds as if the 410 is the odd one. I see all sorts of magic terminal incantations should rightfully be done to make Mint make a sound, but it did so out of the box on my 410.

Why?

skx
Sophomore Member
Posts: 173
Joined: Mon Jul 09, 2018 6:25 pm
Location: Colombia

Re: 410 v 430 low battery alarm

#2 Post by skx » Mon Nov 25, 2019 3:06 am

T410 wrote:
Sat Nov 23, 2019 10:45 pm
I have a 410 running Mint 17.3 (yes I know its obsolete) that sounds an alarm when the battery hits 5%. I have no idea why, but it has always done so and I like it. I like it a lot.

I have a 430 running 19.x which does not sound an alarm no matter how low the battery gets. I do not like this one bit.

The power settings are the same. Googling this it almost sounds as if the 410 is the odd one. I see all sorts of magic terminal incantations should rightfully be done to make Mint make a sound, but it did so out of the box on my 410.

Why?
Honestly I never looked into this but I confirm all my machines running Debian do have the low battery alarm sound enabled. I think it is a combination of kernel/DE which is taking care of it. As you are running Mint, go looking for support on their forum/irc channel.
ThinkPad X220: i5-2520M CPU 2.5GHz - 8GB RAM 1333 MHz - SSD 860 EVO 250GB - Debian - ME_cleaned
ThinkPad X230: i5-3320M CPU 3.3GHz - 8GB RAM 1600 MHz - SSD 860 EVO 500GB - Debian - ME_cleaned

T410
Posts: 32
Joined: Wed Aug 01, 2018 8:54 am
Location: Duluth, MN

Re: 410 v 430 low battery alarm

#3 Post by T410 » Tue Feb 11, 2020 2:15 pm

My 430 doesn't even have an alarm option in setup

Thinkpad4by3
Senior ThinkPadder
Senior ThinkPadder
Posts: 2667
Joined: Sun Aug 09, 2015 9:25 am
Location: N. Bellmore, ny

Re: 410 v 430 low battery alarm

#4 Post by Thinkpad4by3 » Tue Feb 11, 2020 2:24 pm

Check the BIOS...there are some battery options there.
Thinkpad4by3's Law of the Universe.

The efficiency of two screens equally sized with equal numbers if pixels are equal. The time spent by a 4:3 user complaining about 16:9 is proportional to the inefficiency working with a 16:9 display, therefore the amount of useful work extracted is equal.

T410
Posts: 32
Joined: Wed Aug 01, 2018 8:54 am
Location: Duluth, MN

Re: 410 v 430 low battery alarm

#5 Post by T410 » Tue Feb 11, 2020 5:00 pm

Thinkpad4by3 wrote:
Tue Feb 11, 2020 2:24 pm
Check the BIOS...there are some battery options there.
I'm pretty sure BIOS is what I meant by setup utility. :D

Jake.Werecat
Freshman Member
Posts: 111
Joined: Thu May 09, 2019 6:46 pm
Location: EU

Re: 410 v 430 low battery alarm

#6 Post by Jake.Werecat » Fri Feb 21, 2020 6:13 am

T410 wrote:
Tue Feb 11, 2020 2:15 pm
My 430 doesn't even have an alarm option in setup
Interesting, mine does...
X61f, 2x X230, 2x T430

T410
Posts: 32
Joined: Wed Aug 01, 2018 8:54 am
Location: Duluth, MN

Re: 410 v 430 low battery alarm

#7 Post by T410 » Sun Mar 08, 2020 7:19 pm

Jake.Werecat wrote:
Fri Feb 21, 2020 6:13 am
T410 wrote:
Tue Feb 11, 2020 2:15 pm
My 430 doesn't even have an alarm option in setup

Interesting, mine does...
wanna trade?

Jake.Werecat
Freshman Member
Posts: 111
Joined: Thu May 09, 2019 6:46 pm
Location: EU

Re: 410 v 430 low battery alarm

#8 Post by Jake.Werecat » Sun Mar 08, 2020 10:12 pm

Yea, sure, why not, after all who needs the battery alarm! :lol:
Which BIOS version on your T430 do you run?
X61f, 2x X230, 2x T430

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Linux Questions”

Who is online

Users browsing this forum: No registered users and 16 guests