Ultranav Tapping Will Not Disable

Performance, hardware, software, general buying and gaming discussion..
Post Reply
Message
Author
Trixie
Freshman Member
Posts: 60
Joined: Wed Mar 07, 2007 12:16 pm
Location: New York, N.Y.

Ultranav Tapping Will Not Disable

#1 Post by Trixie » Wed Jun 11, 2008 7:45 am

Running XP SP3 on a T42, I can disable the tapping function of the Ultranav but upon restart the tapping is back. Does anyone have a solution for this?
T42 2373-B09

bveghte
Posts: 29
Joined: Sun May 23, 2004 8:50 am
Location: Montpellier, France

#2 Post by bveghte » Thu Jun 12, 2008 3:04 am

Hey Trixie (love that name),

Sorry, I can't solve your problem. In fact, I was about to report the same or a similar problem. In the same OS environment, on an R50p which has never had this problem before, I suddenly have a problem with the Ultranav (specifically with the light blue button used for scrolling). When I start scrolling (holding the blue button and moving the trackpoint), it no longer scrolls normally. Instead, it scrolls like a car without breaks, and doesn't stop when I stop. It just keeps scrolling indefinitely until I click again. And an encircled image with a solid black triangle at the top and bottom and a black dot in the middle appears.

I have tried every setting, but this won't go away.

Is this what you meant by "tapping", or is that something else?
--
600, R50p

RealBlackStuff
Admin
Admin
Posts: 17460
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA USA
Contact:

#3 Post by RealBlackStuff » Thu Jun 12, 2008 4:59 am

Sounds like you need to update your Ultranav driver
http://www-307.ibm.com/pc/support/site. ... 42487.html
Current version is 7.5.17.27

Symptom corrected by version 7.5.17.18
* (Fix) Touch pad scrolling works only once in every two operations, if touch pad is set to "scrolling and tap zones only" mode.

From the FAQ, Item 19)
I hate the UltraNav (Touch Pad)/TrackPoint on my ThinkPad. How do I turn it off?

There are several ways to do so:

A) In the BIOS, under Config>Keyboard/Mouse.

B) In Windows, run ThinkPad Configuration Utility, and click the Touch Pad/TrackPoint icon.

C) In Control Panel>Printers and Other Hardware>Mouse, under the UltraNav tab.
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Boardroom for Parts, Mods and Other Services.

Trixie
Freshman Member
Posts: 60
Joined: Wed Mar 07, 2007 12:16 pm
Location: New York, N.Y.

#4 Post by Trixie » Thu Jun 12, 2008 7:06 am

Just to be clear, I am referring to the touchpad, not any of the buttons. In the UltraNav tab of the Mouse control panel, if I clear the "Enable Tapping" box tapping becomes disabled. After a restart, it is once again enabled. I do have the latest driver. Thanks for your suggestions.
T42 2373-B09

bveghte
Posts: 29
Joined: Sun May 23, 2004 8:50 am
Location: Montpellier, France

#5 Post by bveghte » Thu Jun 12, 2008 8:13 am

Thanks Realblack!

Unfortunately, when I try to deinstall the old driver, I get an error message that says something went wrong and it wasn't deinstalled! How annoying! I tried installing the new driver anyway, and then rebooted, and I still have the same problem.
--
600, R50p

ArtShapiro
Senior Member
Senior Member
Posts: 639
Joined: Fri Oct 13, 2006 12:48 am
Location: Lake Forest, CA

#6 Post by ArtShapiro » Thu Jun 12, 2008 11:50 am

I'm having the same scrolling issue on several of my Thinkpads, and haven't yet been able to negate it. It is highly irritating.

I'm now afraid to install the February Lenovo Touchpad update that Windows Update is prompting to have installed as part of this month's patches. At this point I haven't tabulated which machines do and don't have the problem, to isolate it to a particular driver release.

Art

bveghte
Posts: 29
Joined: Sun May 23, 2004 8:50 am
Location: Montpellier, France

#7 Post by bveghte » Sat Jun 14, 2008 7:24 am

bump!

I updated my ultranav driver and still have the same problem.

Whereas scrolling used to stop after a second or two (depending on how hard you pressured the trackpoint while holding the blue ultrnav button), now it scrolls indefinitely. The only way to get the ultranav to stop scrolling is to click again on a fast-scrolling screen, and the chances of hitting some hyperlinked item are significant. This then opens some other unintended link! Very annoying. Also, often in the process of initiating scrolling the trackpoint has drifted below the screen, so even clicking won't stop the scrolling, you have to actually move the cursor back onto the page before clicking. By then it has scrolled miles.

Basically, I can't scroll any more, have to go back to the 1980s technology of using the sidebar.

If anyone knows a fix for this, please help!
--
600, R50p

RealBlackStuff
Admin
Admin
Posts: 17460
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA USA
Contact:

#8 Post by RealBlackStuff » Sat Jun 14, 2008 8:30 am

It's my understanding that on some keyboards you can press the trackpoint and it works like an On/Off switch for scrolling. Perhaps that mechanism is too sensitive or worn out?
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Boardroom for Parts, Mods and Other Services.

Trixie
Freshman Member
Posts: 60
Joined: Wed Mar 07, 2007 12:16 pm
Location: New York, N.Y.

#9 Post by Trixie » Tue Jun 17, 2008 1:38 pm

Can someone please disable tapping on the Ultranav, restart the computer, and see if it is still disabled? Thanks.
T42 2373-B09

bveghte
Posts: 29
Joined: Sun May 23, 2004 8:50 am
Location: Montpellier, France

#10 Post by bveghte » Wed Jun 18, 2008 3:24 am

An update on my situation:
For some reason, the Thinkvantage system update, which hadn't worked for years on my computer, now works. I used it to update all my mouse-related drivers (previously I had only downloaded the latest Ultranav driver), and my problem has now gone away.
--
600, R50p

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Thinkpad - General HARDWARE/SOFTWARE questions”

Who is online

Users browsing this forum: No registered users and 3 guests