Log in from Bookmark

Post Reply
Message
Author
mixz1
Sophomore Member
Posts: 224
Joined: Thu May 06, 2004 11:29 am
Location: Cancun, Mexico

Log in from Bookmark

#1 Post by mixz1 » Mon Apr 25, 2016 2:33 pm

I have my area of interest bookmarked. I click on the bookmark and it takes me to the page with which I am interested. Then I must log in. But logging in takes me to the top page instead of the forum I´m interested in. I then have to navigate back to where I want to be. Does the site staff consider this a non-issue?
T440p Win 10 Pro 8 gig memory 500 GB ssd
T520 W7 Pro 8 GB memory
A31/p XP Pro 1 GB memory
A30/p XP Pro 1 GB memory
TP600 Win 2K 288 mb memory
701C Win 98 Don't ask

rkawakami
Admin
Admin
Posts: 10103
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Re: Log in from Bookmark

#2 Post by rkawakami » Mon Apr 25, 2016 3:02 pm

Not sure what the problem is for you. I have several forum threads bookmarked and if I access them before signing into the forum, the page is displayed. If I want to add a post, clicking the Post button leads to the sign-in page, and once completed, returns me to a Compose post box for that thread. The same thing works for me if I bookmark a subforum.

If you PM me a copy of your bookmark, I'll can if I can figure out what's wrong.

edit: And before you suggest that I'm different because I'm using an admin account, I've verified it works this way with a normal user account.
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

mixz1
Sophomore Member
Posts: 224
Joined: Thu May 06, 2004 11:29 am
Location: Cancun, Mexico

Re: Log in from Bookmark

#3 Post by mixz1 » Mon Apr 25, 2016 3:20 pm

Thanks for the quick reply. We have different needs and methods. I have one bookmark, thinkpads.com/forum/viewforum.php?f=68. When I go there I want to see new threads which are made obvious by the icons to the left of the topics. I can´t see them unless I log in, so I click on the login button on the top of the page, which dumps me out to the first page on the site and not to the bookmark. I might add that several other sites that I use in the same way return me to the desired page and not the top page. It´s no big deal, but I´m curious.
T440p Win 10 Pro 8 gig memory 500 GB ssd
T520 W7 Pro 8 GB memory
A31/p XP Pro 1 GB memory
A30/p XP Pro 1 GB memory
TP600 Win 2K 288 mb memory
701C Win 98 Don't ask

rkawakami
Admin
Admin
Posts: 10103
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Re: Log in from Bookmark

#4 Post by rkawakami » Mon Apr 25, 2016 6:31 pm

Ah, I thought (assumed) that you were attempting to respond/post to a thread, instead of just logging in. I believe that the forum is working like it should but I'll poke around and see if there's a setting to return back to the last view when logging in.

FWIW, I tried using http://forum.thinkpads.com/viewforum.php?f=68 instead of thinkpads.com/forum and it does the same thing. If you can provide links/names to those other sites that work like you describe I'll see if they use phpBB.
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

mixz1
Sophomore Member
Posts: 224
Joined: Thu May 06, 2004 11:29 am
Location: Cancun, Mexico

Re: Log in from Bookmark

#5 Post by mixz1 » Mon Apr 25, 2016 6:54 pm

T440p Win 10 Pro 8 gig memory 500 GB ssd
T520 W7 Pro 8 GB memory
A31/p XP Pro 1 GB memory
A30/p XP Pro 1 GB memory
TP600 Win 2K 288 mb memory
701C Win 98 Don't ask

rkawakami
Admin
Admin
Posts: 10103
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Re: Log in from Bookmark

#6 Post by rkawakami » Mon Apr 25, 2016 7:00 pm

There doesn't seem to be anything in the normal phpBB forum settings/options that provides that operation. Looked around phpBB.com and a MOD named Prime Login Return is supposed to do what you describe. It's been several years since the MOD was last updated so I don't know if it will work with the current phpBB version. Bill generally does not like to install minor extensions like this but I'll put it on a list for future consideration.
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

Radioguy
ThinkPadder
ThinkPadder
Posts: 1101
Joined: Fri Feb 29, 2008 2:45 pm
Location: Brooklyn, New York

Re: Log in from Bookmark

#7 Post by Radioguy » Tue Apr 26, 2016 12:45 am

mixz1 wrote:Thanks for the quick reply. We have different needs and methods. I have one bookmark, thinkpads.com/forum/viewforum.php?f=68. When I go there I want to see new threads which are made obvious by the icons to the left of the topics. I can´t see them unless I log in, so I click on the login button on the top of the page, which dumps me out to the first page on the site and not to the bookmark. I might add that several other sites that I use in the same way return me to the desired page and not the top page. It´s no big deal, but I´m curious.
Not a fix, but hitting the backspace and F5 should get you where you want the fastest after the login.
  • T61 - 6465CTO - T9500 - 15.4" LG WSXGA+ - 8GB OCZ- 120GB EVO 850 SSD - X3100 - Win 8.1 Pro 64-bit
    X301 - 2774W8Q - U9400 - 13.3" BOEHYDIS WXGA - 8GB Elpida - 128GB C400 mSATA SSD - 4500MHD - Win 10 Pro 64-Bit

mixz1
Sophomore Member
Posts: 224
Joined: Thu May 06, 2004 11:29 am
Location: Cancun, Mexico

Re: Log in from Bookmark

#8 Post by mixz1 » Tue Apr 26, 2016 12:31 pm

Radioguy wrote: Not a fix, but hitting the backspace and F5 should get you where you want the fastest after the login.
Indeed, not a fix. Thanks to you and Ray for considering this. I guess we should consider this closed.
T440p Win 10 Pro 8 gig memory 500 GB ssd
T520 W7 Pro 8 GB memory
A31/p XP Pro 1 GB memory
A30/p XP Pro 1 GB memory
TP600 Win 2K 288 mb memory
701C Win 98 Don't ask

Post Reply

Return to “Forum Announcements”

Who is online

Users browsing this forum: No registered users and 2 guests