Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

How to disable trackpad Edge Swipe gestures

Windows 10 on Lenovo hardware
Post Reply
Message
Author
YoniG
Posts: 33
Joined: Sun Oct 23, 2011 4:44 pm
Location: Tel Aviv, Israel

How to disable trackpad Edge Swipe gestures

#1 Post by YoniG » Sun Feb 25, 2018 6:36 pm

The leftward swipe (which opens the Windows Explorer) and the rightward swipe (which shows all open apps, similar to Alt-Tab) drove me *crazy*. I tried to disable them using the Group Policy Editor, and the HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\EdgeUI\AllowEdgeSwipe =0 key, as described in https://www.tenforums.com/tutorials/485 ... ml#option2. No joy.

This page (it's in Korean) has a link to a Synaptics driver, v16_2_21, with a checkbox to disable Edge Swipes: http://www.kbench.com/software/?q=node/49098
Edit: The link can be accessed by pressing the blue button with the greater-than (>) symbol in the middle of the page.

The driver also has a feature, Press To Select, which lets you press the left mouse button by tapping the trackpoint.

I just installed the driver, so i don't know how stable it is, but I'm no longer considering throwing my T61p with Windows for Workstations off my porch, which is nice.
T42p, T60 (RIP); T60p, X61s, T61p (Win10), T500
On all: Win7, TPFC, DFX Audio Enhancer, MegaSync, AutoHotKey

YoniG
Posts: 33
Joined: Sun Oct 23, 2011 4:44 pm
Location: Tel Aviv, Israel

Re: How to disable trackpad Edge Swipe gestures

#2 Post by YoniG » Thu Mar 01, 2018 12:42 pm

Stable, works great.
T42p, T60 (RIP); T60p, X61s, T61p (Win10), T500
On all: Win7, TPFC, DFX Audio Enhancer, MegaSync, AutoHotKey

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Windows 10”

Who is online

Users browsing this forum: No registered users and 1 guest