Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Clonezilla doesn't work on X1C6

X1/X1-Carbon (X1Cx)/X1-Extreme (X1Ex) series and later, specific matters only
Post Reply
Message
Author
dandreye
Sophomore Member
Posts: 201
Joined: Tue Feb 07, 2012 11:48 am
Location: London, UK

Clonezilla doesn't work on X1C6

#1 Post by dandreye » Mon May 13, 2019 5:40 am

Hi All,

I've just got a company X1C6 and am trying to back up its SSD using Clonezilla first thing as I've always done before. After turning Secure Boot off and allowing Legacy to be tried after UEFI I got it starting and displaying the first page with the modes available. Once I select a desired option (tried the first 2 so far, differing only by VGA modes) it goes to the next page with Clonezilla at the bottom and large yellow fin on the white background and gets stuck there shortly after (the LED in the USB flash memory key stops blinking at that point). Is it a known issue, if so what's the root cause?

Many thanks in advance!
X1C6 20KG-S3Y80N, 2x X61s 7667-34G, X61s 7667-Y24, X61s 7667-WQ8, X61s 7666-AA5, X61s 7666-34G, X60s 1702-W96, T43 2669-YJ6, T42 2373-Q91

MrBurgerKing
Posts: 15
Joined: Sat Jan 19, 2019 2:33 am
Location: Chicago, Illinois

Re: Clonezilla doesn't work on X1C6

#2 Post by MrBurgerKing » Tue May 14, 2019 3:30 am

Maybe try forcing integrated graphics and copy to ram. If that doesn't work...
Did you download clonezilla for i386 or amd64? And are you booting UEFI or Legacy? Try selecting either/or from the startup device menu.
What is the partition format? Is the partition table GPT or MBR? If GPT, then it has to boot with efi. If so, is the efi folder present on your usb disk?
Are you stuck on the GRUB boot menu, or did you get past that? It sounds like you did, but the OS didn't actually start and the background is still there.

dandreye
Sophomore Member
Posts: 201
Joined: Tue Feb 07, 2012 11:48 am
Location: London, UK

Re: Clonezilla doesn't work on X1C6

#3 Post by dandreye » Tue May 14, 2019 11:17 am

MrBurgerKing wrote:
Tue May 14, 2019 3:30 am
Thanks for your reply and suggestions. Here's the version I'm using - it's probably rather old as I needed a version compatible with really old HW like ThinkPad T4x and this one worked for me:
clonezilla-live-2.5.0-5-i686
This Clonezilla live iso file was created by this command:
ocs-iso -s --extra-boot-param quiet -y 6.03 -i 2.5.0-5-i686


By now I also tried both Legacy Only and UEFI Only (yesterday I had it set to Both - UEFI First) and behaviour diffs seem to be cosmetic. I could see a sentence starting with GNU GRUB mentioned in one of those modes (don't remember which one) before it got stuck, no idea if it helps figure out whether it's GPT or MBR but I do have folder efi present on my usb key indeed (uppercase though: EFI) with folders boot and images inside.

Update: looks like i686 isn't supported as the latest amd64 build (stable - 2.6.1-25) works fine for me.
X1C6 20KG-S3Y80N, 2x X61s 7667-34G, X61s 7667-Y24, X61s 7667-WQ8, X61s 7666-AA5, X61s 7666-34G, X60s 1702-W96, T43 2669-YJ6, T42 2373-Q91

axur-delmeria
Senior ThinkPadder
Senior ThinkPadder
Posts: 2356
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: Clonezilla doesn't work on X1C6

#4 Post by axur-delmeria » Tue May 14, 2019 11:59 am

Try a much newer version of the Live ISO, because the X1C6 is a 2018 model.
Daily driver: X220 4291-C91 i7-2620M

Backup: X601 Core 2 Duo T8100
Toy: X60F Core Solo U1300
On loan: X220 4291-P79 i5-2520M
In pieces: two retired but working X61Ts
RIP: 760XD 9546-U9E; X61 7676-A24; and a BOE-Hydis HV121P01-100 in failed SXGA+ mod
:cry:

dandreye
Sophomore Member
Posts: 201
Joined: Tue Feb 07, 2012 11:48 am
Location: London, UK

Re: Clonezilla doesn't work on X1C6

#5 Post by dandreye » Fri May 24, 2019 4:12 am

axur-delmeria wrote:
Tue May 14, 2019 11:59 am
Try a much newer version of the Live ISO, because the X1C6 is a 2018 model.
That helped indeed thank you (I had amended my previous post with that back then).
X1C6 20KG-S3Y80N, 2x X61s 7667-34G, X61s 7667-Y24, X61s 7667-WQ8, X61s 7666-AA5, X61s 7666-34G, X60s 1702-W96, T43 2669-YJ6, T42 2373-Q91

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X1 / X1-Carbon / X1-Extreme and later Series”

Who is online

Users browsing this forum: No registered users and 12 guests