x230 camera doesn't work

X230 - X270 series specific matters only
Post Reply
Message
Author
shallen zhang
Posts: 1
Joined: Sun Nov 25, 2012 12:08 pm
Location: San Francisco, CA

x230 camera doesn't work

#1 Post by shallen zhang » Sun Nov 25, 2012 12:20 pm

Hi All,

I got a new ThinkPad x230 running windows 8 two weeks, and everything worked very well. However, yesterday, when I was chatting with my friends using Skype, the camera didn't work. To confirm this problem, I opened the pre-installed apps "camera", it didn't work either. Instead of showing pictures in front of the camera, it shows an icon of camera with a cross on top of it even the green led of the camera was turned on.

Another question is that, there seems to be a very bright light near the camera. Every time I powered on the PC, the light will be turned on a few seconds and then turned off. I assume that it is used to bright the keyboard such that we can see the keyboard at night. However, when I am in windows 8, I found no way to turn the light on again.

Anyone ever had these problems and give me some help?

Thanks,
Shallen.

ducky2802
Junior Member
Junior Member
Posts: 306
Joined: Mon Mar 05, 2007 11:16 am
Location: San Diego, CA

Re: x230 camera doesn't work

#2 Post by ducky2802 » Sun Nov 25, 2012 9:59 pm

Function key + space bar should turn it on. Restart the computer and verify the camera does/doesnt work, otherwise it might be a warranty issue.

akshaydirefloyd
Posts: 1
Joined: Fri Dec 21, 2012 7:50 pm
Location: Columbus, Ohio

Re: x230 camera doesn't work

#3 Post by akshaydirefloyd » Fri Dec 21, 2012 7:55 pm

1. Function key + F6 opens up camera settings on mine. (F6 has a symbol of a camera + headphones)
2. The camera is set to private by default. Toggle that to bring up the camera.

Cheers

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X230 and later Series”

Who is online

Users browsing this forum: No registered users and 3 guests