Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

X130e stuck in Airplane mode only in Linux

X100e/X120e/X130e/X140e Series
Post Reply
Freshman Member
Posts: 87
Joined: Fri Dec 15, 2017 8:35 am
Location: Ponyville, Equestria / Hong Kong

X130e stuck in Airplane mode only in Linux

#1 Post by Geartooth » Fri Aug 31, 2018 2:11 am

I recentrly aqquired a X130e, and tried to install Linux on it. The problem was I couldn't proceed, due to the WiFi being Hardblocked and in Airplane mode. How do I fix this?
Your local Pony.

My Collection: X60, T60, X61, X200, X200s, X220i, T420, X130e, X330, X240, XPS 9350

Sold:E6320, X1C1

Admin Emeritus
Admin Emeritus
Posts: 21835
Joined: Mon Sep 18, 2006 5:17 am
Location: Wexford, Éire

Re: X130e stuck in Airplane mode only in Linux

#2 Post by RealBlackStuff » Fri Aug 31, 2018 4:53 am

Check if another Linux distru is less 'picky'.
Check if BIOS is the 'blocker'.
Update the BIOS using an external CD-burner and this .ISO: https://support.lenovo.com/co/en/downloads/ds019252
Still NOT a great day for a Guinness! (the Real Black Stuff).
Ireland is on FULL lockdown until Easter 2021!
Covid-19: Stay safe, so Mask it or Casket!

Post Reply
  • Similar Topics
    Last post

Return to “ThinkPad X100e/X120e/X130e/X140e Series”

Who is online

Users browsing this forum: No registered users and 3 guests