Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T70 Partitioning NVMe Causes Shutdown on Debian 9.5 Installation

Old(er) Thinkpads with New(er) Intestines: X62 / T50 / T70 / etc.
Post Reply
Message
Author
folkhack
Posts: 1
Joined: Tue May 09, 2017 4:27 pm
Location: San Diego, California

T70 Partitioning NVMe Causes Shutdown on Debian 9.5 Installation

#1 Post by folkhack » Tue Dec 18, 2018 12:10 am

Hey all! Long time lurker - first time poster =D

Just picked up a T70 and am trying to get Debian 9 loaded onto a Samsung PRO 970 NVMe. Every time I attempt the installation the system shuts down on trying to partition the NVMe - it looks like some data gets on there but not sure.

I believe it is a gen 3 (with the i7-7820HQ) with the following BIOS information:

* Version 2.18.1263
* Core Version 5.12
* Project Version 1ATQ0 0.43 x64

Thanks for any help that you guys may offer - I've already fallen in love with this machine... =)

TuuS
Senior ThinkPadder
Senior ThinkPadder
Posts: 2057
Joined: Thu Sep 22, 2011 2:41 pm
Location: Hockessin, Delaware

Re: T70 Partitioning NVMe Causes Shutdown on Debian 9.5 Installation

#2 Post by TuuS » Sat Apr 27, 2019 11:19 am

I wish I could help you, but you have a 3rd party board in this so probably only the builder can diagnose this. If you are fluent in Mandarin, try 51nb forum.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “51nb and other modded Thinkpads”

Who is online

Users browsing this forum: No registered users and 1 guest