Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Blank screen issue ...

R, A, G and Z series specific matters only. NOT for AMD-Ryzen.
Post Reply
Message
Author
Brett Garrett
Posts: 3
Joined: Mon Jan 14, 2019 9:45 am
Location: Washington, DC

Blank screen issue ...

#1 Post by Brett Garrett » Mon Jan 14, 2019 10:18 am

Good Morning!

New to the forum and new to the IBM Thinkpad. My sister passed away a little less than 2 months ago. We were suddenly faced with having 2 weeks to empty her apartment just prior and after her death (she had not granted us permission until then and her illness was sudden and took her fast). In her belongings, we found an old IBM Thinkpad that says R40 on it, so hoping that means I'm in the right forum (R400 vs. R40).

It worked quite well in the beginning so I bought a new battery for it as the old one was no longer working at all.

My issue is that for the last 2 weeks, I started having trouble with the screen. I've googled and googled and the closest I've gotten to a potential solution was found in this thread today: http://forum.notebookreview.com/threads ... ue.304251/

Although the thread is very old (2009) and it's talking about a T42, so came here for advice before I start messing around esp. since I'm a complete newb in this regard. Here is what was recommended, which sounds reasonable to me:

"it sounds like the ribbon cable on the back of your lcd is coming loose.
What you need to do is power the system off, and remove the screen bezel. Take the lid apart, so that you can get to the back of the lcd.
Once you get this far, you need to locate the ribbon cable which connects the lcd to the system motherboard. You need to remove that cable from the back of the lcd. Do so gently.
Once removed, grab some rubbing alcohol and a q-tip to lightly clean the connections. Only use a small amount of rubbing alcohol on the q-tip, and dry excess before reconnecting.
You should clean both ends of the port, the one on the back of the lcd and the cable itself.
Than when everything is dry, reconnect the cable, and put a piece of tape over the cable, so that the cable cannot become removed again.
Than reassemble the lid and power up.
Your problems should be all fixed."

I don't know what information is needed, but my sister's Thinkpad is an R40, as mentioned, running Windows 7.

The screen last night was faint, I could sort of make out all the screens until I ended up on the desktop. Everything was extremely faint. The day before, I kept having to push the lid forward and then back for it to come into full brightness, but that didn't work yesterday.

I've googled and googled, and even tried setting all the power settings to none, in terms of not turning the screen off when hibernating, etc., etc., but to no avail. Over the last 2 days, after doing that and the advice to do a clean boot which I did 3 days ago, the screen would remain stable but it took a lot of fiddling with settings, etc. However, I now suspect the last 3 problematic days were a coincidence that the screen stopped going black after fighting with things for an hour or so.

At any rate, any help appreciated and I do apologize that I am very new to this, so please let me know what more is needed to help diagnose the issue.

If everyone feels that it may be a cable issue and that the advise for the T42 will also be alright for the R40, then I'll try that. But I'm not the expert so reluctant to go ahead in case this is not good for the R40 and I'll just be messing things up further.

Thank you so much in advance! Knowing my sister who stopped using things whenever there was even the slightest problem, but then would keep forever anyway (even potentially broken <g>), I know she'd be tickled if I could get this to work and use it. I know she'd have liked that. And it means a lot to me, using her old laptop - it's right up there with all the treasured old family photos we found!

Best regards.

Brett
Last edited by Brett Garrett on Thu Jan 17, 2019 4:24 pm, edited 1 time in total.

dr_st
Moderator
Moderator
Posts: 8013
Joined: Sat Oct 29, 2005 6:20 am
Location: Israel

Re: Blank screen issue ...

#2 Post by dr_st » Mon Jan 14, 2019 10:35 am

Welcome to the forum, Brett; sorry to hear about your sister. :(

I moved your thread to the "correct" forum; I agree that the naming of the forums is sometimes confusing.

If you can see a faint dark image on the screen, then I suspect it is an inverter/backlight issue. Hopefully the former, since it's easier to replace.

Loose ribbon cable usually ends up with functioning backlight, but no image whatsoever (screen looks like it's "on" and displaying a fully black image).
Thinkpad 25 (20K7), X1 Carbon (20HQ), Yoga 14 (20FY), T430s (IPS FHD + Classic Keyboard), X220 4291-4BG
X61 7673-V2V, T60 2007-QPG, T42 2373-F7G, X32 (IPS Screen), A31p w/ Ultrabay Numpad, A21m 2628-GXU

BillMorrow
*Senior* Admin
*Senior* Admin
Posts: 7339
Joined: Tue Apr 13, 2004 9:40 pm
Location: San Francisco -> Florida -> Georgia
Contact:

Re: Blank screen issue ...

#3 Post by BillMorrow » Mon Jan 14, 2019 1:26 pm

hello brett..
again, welcome to the forum..
and its sad about your sister..

your R40 is quite an old thinkpad..
there might be a video out socket on that thinkpad SO, if you need to bypass the thinkpad display you should be able to connect it to an external display and thus gain access to whatever is ON that thinkpad..
and verify the system is ok and the issue is in the display circuitry..

if it were me i would find an exact same model on ebay (or the marketplace here) and swap the top/display and work back to id the part that is the issue..
Bill Morrow, kept by parrots :parrot: & cockatoos
Sysop - forum.thinkpads.com

*
She was not what you would call refined,
She was not what you would call unrefined,
She was the type of person who kept a parrot.
~~~Mark Twain~~~

Brett Garrett
Posts: 3
Joined: Mon Jan 14, 2019 9:45 am
Location: Washington, DC

Re: Blank screen issue ...

#4 Post by Brett Garrett » Thu Jan 17, 2019 4:18 pm

dr_st wrote:
Mon Jan 14, 2019 10:35 am
Welcome to the forum, Brett; sorry to hear about your sister. :(

I moved your thread to the "correct" forum; I agree that the naming of the forums is sometimes confusing.

If you can see a faint dark image on the screen, then I suspect it is an inverter/backlight issue. Hopefully the former, since it's easier to replace.

Loose ribbon cable usually ends up with functioning backlight, but no image whatsoever (screen looks like it's "on" and displaying a fully black image).
Thank you so much for the kind comment.

And thank you for moving the post to the, yes, correct forum! I didn't see this one, somehow.

Oh, well, I hope so, too, then, that it's the inverter issue. I'm not familiar with any of this so will now do some research on both, now that I have the terms "inverter" and "backlight" to work with. I'm keeping my fingers crossed as replacing the battery was expensive enough even though not through the roof.

Thank you for the starting point!
Last edited by Brett Garrett on Thu Jan 17, 2019 4:24 pm, edited 1 time in total.

Brett Garrett
Posts: 3
Joined: Mon Jan 14, 2019 9:45 am
Location: Washington, DC

Re: Blank screen issue ...

#5 Post by Brett Garrett » Thu Jan 17, 2019 4:23 pm

BillMorrow wrote:
Mon Jan 14, 2019 1:26 pm
hello brett..
again, welcome to the forum..
and its sad about your sister..

your R40 is quite an old thinkpad..
there might be a video out socket on that thinkpad SO, if you need to bypass the thinkpad display you should be able to connect it to an external display and thus gain access to whatever is ON that thinkpad..
and verify the system is ok and the issue is in the display circuitry..

if it were me i would find an exact same model on ebay (or the marketplace here) and swap the top/display and work back to id the part that is the issue..
Thank you!

That's a good thought. I'd heard of other folks doing that with their display issues but despite only having one monitor, I should still try that. There's not much on the machine at all but it might help with the troubleshooting as I'd really like to get it to work and use it. I do have my dad's old netbook but it just felt really awesome to use hers; keeps you feeling connected to a lost loved one.

Thanks everyone. Will see what the inverter/backlight research comes up with.

Best regards.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad R, A, G and Z Series”

Who is online

Users browsing this forum: No registered users and 6 guests