Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Fan problems on a T400

T400/410/420 and T500/510/520 series specific matters only
Post Reply
Message
Author
NothingNew1
Posts: 7
Joined: Fri Aug 02, 2019 7:52 pm
Location: Nashville, TN

Fan problems on a T400

#1 Post by NothingNew1 » Fri Sep 13, 2019 8:27 pm

Yeah, I got a T400 for like 30.00 and its working GREAT !! Its a bit beat up, but no complaints. Then I got the itch to get another cheap Thinkpad and this one seems to have issues. The unit itself looks flawless and runs great, except the fan NEVER turns off,I'm not sure if thats normal or is something wrong. I reapplied some thermal paste as I was thinking maybe it hadn't been repalced, but that wasn;t the issue. Is the fan on this unit, never suppose to turn off ? What could cause this and whats the fix for it ?
Any help is GREATLY appreciated !!

skx
Sophomore Member
Posts: 132
Joined: Mon Jul 09, 2018 6:25 pm
Location: Colombia

Re: Fan problems on a T400

#2 Post by skx » Mon Sep 16, 2019 8:27 am

It can be justified behavior when the CPU is over heating. I would update bios to latest version. Clean the laptop and repaste the CPU and see from there. Also try Linux, it allows you to customize the fan behavior easily with thinkfan
ThinkPad X220: i5-2520M CPU 2.5GHz - 8GB RAM 1333 MHz - SSD 860 EVO 250GB - Debian - ME_cleaned
ThinkPad X230: i5-3320M CPU 3.3GHz - 8GB RAM 1600 MHz - SSD 860 EVO 500GB - Debian - ME_cleaned

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T400/410/420 and T500/510/520 Series”

Who is online

Users browsing this forum: No registered users and 8 guests