Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

X240 does not start until I remove battery and reset.

X230 and later series specific matters only
Post Reply
Message
Author
Yulana
Posts: 3
Joined: Wed Oct 09, 2019 9:59 am
Location: Helsinki, Finland

X240 does not start until I remove battery and reset.

#1 Post by Yulana » Sun Nov 10, 2019 9:01 am

This happens frequently. My X240 seems like it has no power -- it is completely dead when I try to start it. When this happens, only way to start it is to remove all batteries, hold down the power button, connect the battery, and then it will work normally until it happens again.

Possibly a related issue is that on rare occasion, the X240 goes to sleep while I am typing on it. I am thinking it may for some reason think the lid is closed (?) and refuses to start/goes to sleep.

I have for now permanently removed the internal battery, so the worst case is it will take about three minutes of tinkering to get it running. Would be nice to not need to go through the hassle every couple of days. Also, this happens periodically -- It stopped doing this for a couple of weeks, then yesterday started again (yesterday, just before this started again, I turned off 30-day standby. Restoring it does not seem to make any difference).

jursky
Posts: 22
Joined: Mon May 07, 2018 7:31 am
Location: Kosice, Slovakia

Re: X240 does not start until I remove battery and reset.

#2 Post by jursky » Sun Nov 10, 2019 11:41 am

I sometimes faced similar problem with my X240, which looked to be completely dead after re-assembly. For me always worked to take it apart again, disconnect internal battery power cord, then I would just plug it back to the connector, but instead of fully inserting it to the port for power cord, I plugged the cable only into it like for 50% or 75% inside, then my X240 always rose to life. It probably had better pin contacts with the port or I don't know what, the happy news for me was that it just worked and I could use the machine again.
W530 i7-3840QM (with High Color Gamut FHD AUO B156HW01 V.4 (Matte) display), X230 i7-3520M (with Nitrocaster (rev.6) FHD mod + FHD LG IPS LP125WF2-SPB1) and one additional X230 i5-3320M (with original HD-ready LG IPS display).

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 20350
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: X240 does not start until I remove battery and reset.

#3 Post by RealBlackStuff » Mon Nov 11, 2019 2:41 am

Maybe both your machines have corroded internal battery contacts.
Those can be cleaned with some "electronic contact cleaner", either a spray, or a fluid like 90% or stronger isopropyl alcohol.
If a spray, look for electronic, NOT electric.
I have three X240 machines, no battery problems whatsoever.
Lovely day for a Guinness! (the Real Black Stuff). And pigs CAN fly!
Check out The Boardroom for Parts, Mods and Other Services.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X230 and later Series”

Who is online

Users browsing this forum: No registered users and 6 guests