Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

x230 not booting

X230 through X280, plus X390 series specific matters only
Post Reply
Message
Author
risickwinters
Posts: 10
Joined: Wed Nov 07, 2018 12:37 am
Location: Fairfax, VA

x230 not booting

#1 Post by risickwinters » Mon Jan 13, 2020 9:48 pm

Hey all, I had my x230 sitting under my desk with the battery disconnected for about 2 months and went to turn it on and it just sat there like a brick. No lights, nothing. I have tried removing the cmos battery, I have tried every iteration of the unplugging and discharging the battery and it still wont do anything. I am really hoping this is not a mobo issue considering I have the i7 version and payed probably too much for it back in January. Any other ideas or ways to confirm that it is/isnt the mobo? Thanks in advance!

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 21264
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: x230 not booting

#2 Post by RealBlackStuff » Tue Jan 14, 2020 3:50 am

Remove battery, AC, CMOS battery, HDD/SSD, wifi card and RAM modules.
Hold down the Power button for ~20 seconds.
Plug in AC and try to boot.
It should beep 1-3-3-1. If not you may have a motherboard problem.
If OK, add CMOS and RAM, retry.
Add wifi, retry.
Add HDD/SSD, retry.
Add battery, retry.
Lovely day for a Guinness! (the Real Black Stuff). And pigs CAN fly!
Check out The Boardroom for Parts, Mods and Other Services.
Covid-19: Mask it or casket.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X230-X280 / X390 Series”

Who is online

Users browsing this forum: No registered users and 13 guests