Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

t460s - Enclosure Adapter after upgrade for Original Intel SSD

T430 and later, plus T530 and later series specific matters only
Post Reply
Message
Author
OvalCap
Posts: 6
Joined: Fri Nov 20, 2020 12:08 pm
Location: Harrison, NJ

t460s - Enclosure Adapter after upgrade for Original Intel SSD

#1 Post by OvalCap » Fri Nov 20, 2020 2:08 pm

I have t460s and recently upgraded my SSD to 1TB drive. Very smooth transition.

Originally this machine had Intel SSD 600p Series - 256GB, M.2 80mm PCIe 3.0 x4, 3D1, TLC. This exact drive: https://ark.intel.com/content/www/us/en ... 1-tlc.html

So after doing a fresh install of Win10Pro on a new drive(Crucial P5 1TB) I needed to copy some of the files from the old drive.

For that I bought M.2 NVME SSD Enclosure Adapter: https://www.amazon.com/SSK-Aluminum-Enc ... B07MNFH1PX . Plunged in the Old drive in it and connected it to USB port on my t460s.

Old Drive is not recognized :(. Then tried uninstalling USB Composite device in Computer management and reinstalling it. The old drive was recognized as a blank device and I needed to Initialize the drive. Tried that with no luck.

Took the old drive out of USB enclosure and replaced the new drive with it to see if the computer will boot with the old drive in it. NO PROBLEM at ALL. Laptop boots and works flawlessly with the old drive in it.

I put the new Drive in SSD Enclosure Adapter and copied files that I needed onto it, again with no problems.

I called Intel Support twice and spent about 45 minutes, each time, with them trying to come up with solution. Both times the conversation concluded with an assumption that Enclosure Adapter is not working properly with an old SSD drive.

I asked several times which adapter would work, and no cigar, the would not budge. Simply saying the can not recommend any other company as a product maker. So at lost here.... All I was pointed to was: https://www.intel.com/content/www/us/en ... orage.html

I was wondering if anybody that had to upgrade the drive in t460s and was able to find a suitable M.2 NVME SSD Enclosure Adapter.

p.s. I also tried the old drive in this enclosure on other machines via USB with no luck. also upgraded BIOS to the latest version on a t460s.

Thank You.

cpe100
Posts: 1
Joined: Sun May 19, 2019 9:24 am
Location: Palm Harbor, FL

Re: t460s - Enclosure Adapter after upgrade for Original Intel SSD

#2 Post by cpe100 » Sat Nov 21, 2020 10:45 am

I think you have hit upon a security feature of the SSD. Its designed to prevent exactly what your doing! If some on stole you laptop they can't read the SSD, even if they remove it and put it in a different enclosure as the SSD is smart enough to determine that the SSD is not in its original place. If you want to use it, you have to reformat it! Its is indeed a great feature!

Brad
**SENIOR** Member
**SENIOR** Member
Posts: 1891
Joined: Tue Mar 29, 2005 12:41 am
Location: Long Island New York

Re: t460s - Enclosure Adapter after upgrade for Original Intel SSD

#3 Post by Brad » Sat Nov 21, 2020 12:12 pm

I would try another enclosure. I used https://www.amazon.com/gp/product/B07T ... UTF8&psc=1
Long Island New York
T43p 2669-Q1U, A22p's UTU A21p HXU
Transnote, 770's 8AU, 600, 701CS, 755CD

OvalCap
Posts: 6
Joined: Fri Nov 20, 2020 12:08 pm
Location: Harrison, NJ

Re: t460s - Enclosure Adapter after upgrade for Original Intel SSD

#4 Post by OvalCap » Sat Nov 21, 2020 12:45 pm

-- If you want to use it, you have to reformat it! Its is indeed a great feature!--

It is a great feature indeed!

At this point the only way I could think of doing that, I guess, is plug the drive back in, boot from separate USB drive and by trying to reinstall Windows just and nuke the drive/partitions....

Hmmmm... interesting...

I have no problem wiping this drive at this point, but I wonder why Intel folks did not mention that option.

At the end I just want to use the hardware cause I paid for it :)

I will update of an outcome in a few....

Brad
**SENIOR** Member
**SENIOR** Member
Posts: 1891
Joined: Tue Mar 29, 2005 12:41 am
Location: Long Island New York

Re: t460s - Enclosure Adapter after upgrade for Original Intel SSD

#5 Post by Brad » Sat Nov 21, 2020 12:48 pm

You could try the new SSD in the enclosure.

If you haven't already I would have a working backup just in case.
Long Island New York
T43p 2669-Q1U, A22p's UTU A21p HXU
Transnote, 770's 8AU, 600, 701CS, 755CD

OvalCap
Posts: 6
Joined: Fri Nov 20, 2020 12:08 pm
Location: Harrison, NJ

Re: t460s - Enclosure Adapter after upgrade for Original Intel SSD

#6 Post by OvalCap » Sat Nov 21, 2020 1:08 pm

@Brad

Thank you for that link.

The new SSD works perfectly inside the enclosure and I was able to transfer all needed files so at this point all is backed up and running. All needed files are on NAS anyway.

OK, I just went upstairs and got me a small screwdriver, USB drive media with win10 on it.

Lets RE-Format!

OvalCap
Posts: 6
Joined: Fri Nov 20, 2020 12:08 pm
Location: Harrison, NJ

Re: t460s - Enclosure Adapter after upgrade for Original Intel SSD

#7 Post by OvalCap » Sun Nov 22, 2020 11:26 am

Nope, formatting it via Win10 Install did not help :(...

In Device Manager I needed to initialize this drive. So I tried again.

Message says: Request Failed due to a fatal device error.

This is the exact model number of the drive: SSDSCKKF256H6L

I am going to throw Win10 on it again and then try to reformat it.

If that fails will try that second enclosure that was suggested.

I just ordered that part, be here Tuesday.


p.s.
I asked the seller on Amazon a question if the Enclosure would work with this particular drive and reply was Yes.

Will update later.

OvalCap
Posts: 6
Joined: Fri Nov 20, 2020 12:08 pm
Location: Harrison, NJ

Re: t460s - Enclosure Adapter after upgrade for Original Intel SSD

#8 Post by OvalCap » Tue Nov 24, 2020 12:20 pm

@brad

https://www.amazon.com/gp/product/B07TJ ... UTF8&psc=1 is not working with this drive(SSDSCKKF256H6L) because it is a M.2 SATA Drive. Had that Enclosure delivered today, plugged in = NO Cigar. Will have to return the Item.

I did find another one one though: https://www.amazon.com/gp/product/B07MKCG5ZG/ , lets see what happens.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T430-T490 / T530-T590 Series”

Who is online

Users browsing this forum: No registered users and 23 guests