Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T480: Win10 external USB-SSD no longer boots after update from 1909 to 20H2 but on other hardware its working

T430-T490, T530-T590 Series
Post Reply
Message
Author
mortimar
Posts: 2
Joined: Sat Feb 25, 2012 7:22 am
Location: Berlin, Germany

T480: Win10 external USB-SSD no longer boots after update from 1909 to 20H2 but on other hardware its working

#1 Post by mortimar » Mon Feb 22, 2021 4:54 pm

Hello all,

I am using an external USB-SSD with WIN10 Pro and used to boot from it no matter if connected to USB-C or USB-A ports.
After the update from 1909 to 20H2 it no longer boots normally.
It gets to the little circle and rotates that for some time until the dots of the circle freeze.
It still boots in safe-mode.
But 'Win10 clean boot' does not work.

Strangely on another hardware and with VirtualBox I get it to boot normally.
More strangely it does boot normally when I run it as an internal drive but that is not really an option.
Also tried another enclosure with same result.

Has anyone an idea what I could do to get it back to normal boot?
Is there maybe a 'Microsoft service' I should remove in addition to the non Microsoft services for a clean boot?

It's a GPT formatted SSD. Secure Boot is on. There is another SSD (NVMe) build-in encrypted with bitlocker.

Thank you very much for reading and any suggestions.

bye morT

davidgurvich
Freshman Member
Posts: 60
Joined: Fri Mar 19, 2010 8:07 am
Location: New York, NY

Re: T480: Win10 external USB-SSD no longer boots after update from 1909 to 20H2 but on other hardware its working

#2 Post by davidgurvich » Tue Feb 23, 2021 12:56 pm

You could try macrium reflect rescue and select the fix boot problem option. Could also be a problem if you cloned a drive.
R61:4GB:T8100:Intel X3100:OSX Lion(10.7.5)

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T430-T490 / T530-T590 Series”

Who is online

Users browsing this forum: cpe100 and 9 guests