0187 EAIA data access error

T20-T23 Series and T30 specific matters only. NOT for T25-Retro.
Post Reply
Message
Author
T0mash
Posts: 1
Joined: Wed Jul 12, 2006 2:29 am
Location: Warsaw, Poland

0187 EAIA data access error

#1 Post by T0mash » Fri Jul 21, 2006 1:14 pm

Just bought a second-hand T23. Worked perfectly, but had only 20GB disk inside, so I bought today a new & shiny 60GB Samsung HDD.

This was my first hardware adventure with laptop, so I tried to be very careful and follow the instructions. Thus I replaced the disk.

First the disk wasn't detected, then I removed it and placed once again. After turning on the T23, I can't see the F12 boot-up options (only F1 visible) and after a while startup stop with beep and this error.

I can enter BIOS, watch and change all the values. But it refuses booting from any devide.

Please, help. I can't believe I screwed the system board, as I haven't done anything violent (even assured that screwdrivers aren't magnetised) to the Thinkpad. Tried removing the new disk and putting the old 20GB back, but the problem persists.

Do I still have a guarantee (got 3-month from retailer) if I tried to replace the disk myself?

pschemo
Posts: 31
Joined: Wed Mar 15, 2006 5:53 pm
Location: Warsaw PL

#2 Post by pschemo » Mon Jul 24, 2006 4:41 am

http://www-307.ibm.com/pc/support/site. ... IGR-4U5QVB
If it is true than you have problem =//

But try to press ESC button few times when error occures... It helped me with other error in my X20 =]]

If there were any stickers and you have removed them than yes, you hav elost yours guarantee...

BUt if not, maybe he will accept that.. =D

Regards,
Przemek =]
IBM T23 26474MG,40GB Samsung,384 RAM,DVD/CD-RW
IBM X20 266237G,30GB Fujitsu, 192RAM, X2 slice with dvd-rom=]]

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T2x & T3x Series. NOT for T25-Retro”

Who is online

Users browsing this forum: BillP and 3 guests