Problem w/volume control icon displays

X2/X3/X4x series specific matters only
Post Reply
Message
Author
Henry_Sculler
Posts: 20
Joined: Tue May 20, 2008 10:12 pm
Location: Newton, MA

Problem w/volume control icon displays

#1 Post by Henry_Sculler » Mon Aug 04, 2008 3:50 am

Hi -

My first time here asking for help. My display icon for volume control disappeared after my son played on my x31. There are 3 volume control buttons next to the "Acesss IBM" button at the top of the keyboard.

When it was working = when I press the up or down volume keys, the volume bars icon will display on the bottom of my thinkpad screen.

The problem = the volume bars icon do not display on the screen.

The up and down volume keys still control the volume but the the display doesn't appear on the screen.

I've look through the windows system info and ibm stuff but can't find any info ... help!!!

Thanks again.

x31 /x32/x60
Henry the Sculler

fasterbybike
Junior Member
Junior Member
Posts: 467
Joined: Tue Aug 07, 2007 4:23 pm
Location: Christchurch, New Zealand

Re: Problem w/volume control icon displays

#2 Post by fasterbybike » Mon Aug 04, 2008 4:17 am

Henry_Sculler wrote:When it was working = when I press the up or down volume keys, the volume bars icon will display on the bottom of my thinkpad screen.
Welcome to the forum. Download the hotkey display driverand reinstall. BTW, that's a nice collection of ultra portables you have there :D
W520, X301, T500, (past X61( SXGA+),T42P,SL500, A31, R52, T42,X32(SXGA+), T40P,A31P, A21P, 770Z)
Democracy is not something we have, Democracy is something we DO.

makai
Junior Member
Junior Member
Posts: 341
Joined: Tue Apr 26, 2005 1:10 pm
Location: La Palma, Ca

#3 Post by makai » Mon Aug 04, 2008 5:32 pm

Open... Display Properties > Settings > Advanced > On Screen Display tab. Put a check mark in on-screen display.
Hawaii born, living in California.
T41, T42, X31, X61S

Henry_Sculler
Posts: 20
Joined: Tue May 20, 2008 10:12 pm
Location: Newton, MA

volume bars display not showing on screen

#4 Post by Henry_Sculler » Thu Aug 07, 2008 10:57 pm

Thanks for the quick reply. I downloaded the new drivers and reinstalled them into the thinkpad. Now when I press the up and down volume keys, the volume displays on the bottom of the screen.

Thanks again.
Henry the Sculler

fasterbybike
Junior Member
Junior Member
Posts: 467
Joined: Tue Aug 07, 2007 4:23 pm
Location: Christchurch, New Zealand

#5 Post by fasterbybike » Sat Aug 09, 2008 7:25 am

Great to hear - glad it was an easy fix. Sounds like your son had some "fun" with your pride and joy :o
W520, X301, T500, (past X61( SXGA+),T42P,SL500, A31, R52, T42,X32(SXGA+), T40P,A31P, A21P, 770Z)
Democracy is not something we have, Democracy is something we DO.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X2/X3/X4x Series incl. X41 Tablet”

Who is online

Users browsing this forum: Trzyzet and 4 guests