PXE-E05 Error. Soloution?

T2x/T3x series specific matters only
Post Reply
Message
Author
fleamourian
Sophomore Member
Posts: 191
Joined: Tue Jan 23, 2007 6:37 pm

PXE-E05 Error. Soloution?

#1 Post by fleamourian » Sat Jul 18, 2009 11:10 am

I get this error when booting my mates T21:

PXE-E05 the LAN adapter's configuration has been corrupted or has not been initialized, the boot agent cannot continue.

I've tried googling for a soloution, also tried resetting BIOS defaults. Seems to be a similar thread on T60 group but no solution other then sending back to Lenovo, obviously not an option! any trouble shooting tips?
Edge 325 - AMD64 E-350 Dual Core, slimline Samsung 830 SSD, 8GB Crucial RAM ~ Xubuntu Precise 12.04.1 [LTS]
ThinkPad T21 - 1GHz PIII, T22 fan, 7200rpm 100GB HDD, 512MB KINGMAX RAM ~ Silicon Heaven [RIP]

RealBlackStuff
Admin
Admin
Posts: 17358
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA USA
Contact:

Re: PXE-E05 Error. Soloution?

#2 Post by RealBlackStuff » Sat Jul 18, 2009 2:01 pm

That error comes up if the hard disk is not found/defective/not inserted properly.
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Boardroom for Parts, Mods and Other Services.

fleamourian
Sophomore Member
Posts: 191
Joined: Tue Jan 23, 2007 6:37 pm

Re: PXE-E05 Error. Soloution?

#3 Post by fleamourian » Tue Jul 21, 2009 10:39 am

Thanks, it is an intermittent error, but will try reseating HDD.
Edge 325 - AMD64 E-350 Dual Core, slimline Samsung 830 SSD, 8GB Crucial RAM ~ Xubuntu Precise 12.04.1 [LTS]
ThinkPad T21 - 1GHz PIII, T22 fan, 7200rpm 100GB HDD, 512MB KINGMAX RAM ~ Silicon Heaven [RIP]

virge
Senior Member
Senior Member
Posts: 950
Joined: Wed Oct 10, 2007 12:00 am
Location: San Jose, CA

Re: PXE-E05 Error. Soloution?

#4 Post by virge » Tue Jul 21, 2009 1:17 pm

Have you tried disabling the Network Boot option in BIOS?
Current Thinkpads: 600E, 600X, 701C, A31 (Flexview), R51 (Flexview), R60, T42P (Flexview), TR50E, T60 (Flexview), X61s (Ultralight), Z61m (Ti) Non-Thinkpad: Toshiba 100ct

fleamourian
Sophomore Member
Posts: 191
Joined: Tue Jan 23, 2007 6:37 pm

Re: PXE-E05 Error. Soloution?

#5 Post by fleamourian » Tue Aug 11, 2009 5:32 pm

virge wrote:Have you tried disabling the Network Boot option in BIOS?

No, where is that option? The error will disappear then raise it's ugly head again some time later.
Edge 325 - AMD64 E-350 Dual Core, slimline Samsung 830 SSD, 8GB Crucial RAM ~ Xubuntu Precise 12.04.1 [LTS]
ThinkPad T21 - 1GHz PIII, T22 fan, 7200rpm 100GB HDD, 512MB KINGMAX RAM ~ Silicon Heaven [RIP]

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T2x & T3x Series”

Who is online

Users browsing this forum: No registered users and 9 guests