Missing Bluetooth in device manager/icon/tray windows 7

X2/X3/X4x series specific matters only
Post Reply
Message
Author
thebigalphamale
Posts: 13
Joined: Fri Feb 26, 2010 8:11 pm
Location: Denver, CO

Missing Bluetooth in device manager/icon/tray windows 7

#1 Post by thebigalphamale » Mon Mar 08, 2010 8:33 pm

I had it on and everything. But I was having problems with my wireless connection going on and off on and off... all the time... so uninstalled the drivers for the wireless abg and downloaded them from lenovo and reinstalled them and it is working PERFECTLY.. but no bluetooth now...i didnt do anything regarding the bluetooth... its not in the device manager now either...and it says enabled from the bios... i downloaded the bluetooth stuff from lenovos website and installed it but still nothing... im using windows 7

any ideas?

thanks

Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

Re: Missing Bluetooth in device manager/icon/tray windows 7

#2 Post by Harryc » Mon Mar 08, 2010 8:46 pm

FN-F5, turn on the bluetooth radio.

thebigalphamale
Posts: 13
Joined: Fri Feb 26, 2010 8:11 pm
Location: Denver, CO

Re: Missing Bluetooth in device manager/icon/tray windows 7

#3 Post by thebigalphamale » Tue Mar 09, 2010 12:42 pm

the bluetooth disappeared... fn+f5 wont work bc its not on the system all the sudden...

any other ideas...

sjthinkpader
Senior ThinkPadder
Senior ThinkPadder
Posts: 2908
Joined: Tue Jan 22, 2008 8:29 pm
Location: San Jose, CA

Re: Missing Bluetooth in device manager/icon/tray windows 7

#4 Post by sjthinkpader » Tue Mar 09, 2010 6:10 pm

Reinstall the Hotkey utility. You will need the use Fn+F5 to turn on the BT card.
T60p 2623-DDU/UXGA IPS/ATI V5200
T60 2623-DCU/SXGA+ IPS/ATI X1400
T43p 2668-H8U/UXGA IPS/ATI V3200
R50p 1832-NU1/UXGA IPS/ATI FireGL T2
X61t 7762-B6U dual touch IPS/64GB SSD
X32 2673-BU6/32GB SSD
755CDV 9545-GBK Transmissive Projection LCD

Sindbad
Freshman Member
Posts: 74
Joined: Sat Jan 09, 2010 10:40 pm
Location: Brooklyn NY

Re: Missing Bluetooth in device manager/icon/tray windows 7

#5 Post by Sindbad » Wed Mar 10, 2010 2:46 pm

Delete all your drivers (including WiFi) plug the LAN cable and install windows updates do not download anything from Lenovo website until win updates will install all the drivers.

Today: Apple MacBook Pro 13 (Late 2011)
In past: T400s , X300 , T400 (P8400) , X41 Tablet and R52

thebigalphamale
Posts: 13
Joined: Fri Feb 26, 2010 8:11 pm
Location: Denver, CO

Re: Missing Bluetooth in device manager/icon/tray windows 7

#6 Post by thebigalphamale » Wed Mar 10, 2010 4:45 pm

Sindbad wrote:Delete all your drivers (including WiFi) plug the LAN cable and install windows updates do not download anything from Lenovo website until win updates will install all the drivers.
is there a way to uninstall them all at once... other than doing them 1 at a time.. (also sent PM just in case you dont check the thread again)

Sindbad
Freshman Member
Posts: 74
Joined: Sat Jan 09, 2010 10:40 pm
Location: Brooklyn NY

Re: Missing Bluetooth in device manager/icon/tray windows 7

#7 Post by Sindbad » Thu Mar 11, 2010 1:10 pm

thebigalphamale wrote: is there a way to uninstall them all at once... other than doing them 1 at a time.. (also sent PM just in case you dont check the thread again)
I've got no idea, this method might not work also, because once you delete hardware it's going to be recognized by Win7 again and it's going to install old drivers automatically. The best thing to do is, a fresh install of Win7 and then use the method that I mentioned in previous post. Again DO NOT download any drivers from Lenovo. run the win update keep running and rebooting your Tablet until you'll get all the drivers to be recognized by Win. Only after this install the think Vantage utility or any other software.

Today: Apple MacBook Pro 13 (Late 2011)
In past: T400s , X300 , T400 (P8400) , X41 Tablet and R52

thebigalphamale
Posts: 13
Joined: Fri Feb 26, 2010 8:11 pm
Location: Denver, CO

Re: Missing Bluetooth in device manager/icon/tray windows 7

#8 Post by thebigalphamale » Thu Mar 11, 2010 7:12 pm

Sindbad wrote: I've got no idea, this method might not work also, because once you delete hardware it's going to be recognized by Win7 again and it's going to install old drivers automatically. The best thing to do is, a fresh install of Win7 and then use the method that I mentioned in previous post. Again DO NOT download any drivers from Lenovo. run the win update keep running and rebooting your Tablet until you'll get all the drivers to be recognized by Win. Only after this install the think Vantage utility or any other software.
that sounds good... ill do a complete reinstall of windows 7... hopefully my volume up, down, mute buttons will work as well..

what if anything from lenovo should I download after all the windows 7 updates...such as the thinkpad programs... I am thinking that I dont really need/want any... but maybe there is something that is not optional that windows 7 updates or the windows 7 OS cant handle on its on...

thanks for all the help

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X2/X3/X4x Series incl. X41 Tablet”

Who is online

Users browsing this forum: No registered users and 5 guests