Access Connections 5.61 Fn+F5 Profiles missing

Performance, hardware, software, general buying and gaming discussion..
Post Reply
Message
Author
JAJO
Freshman Member
Posts: 68
Joined: Thu Apr 08, 2010 6:42 pm
Location: Kraków / Tarnów, PL

Access Connections 5.61 Fn+F5 Profiles missing

#1 Post by JAJO » Mon May 17, 2010 3:38 pm

When I press Fn+F5 there are no profiles. The Fn+F5 Access Connections window looks like that http://img714.imageshack.us/img714/8708 ... fnf5wi.jpg

I have Windows 7 Pro x64 installed and all my drivers are newest.

What could be wrong?
Lenovo ThinkPad T400 2768-CT7
C2D P9600 | ATI Mobility Radeon HD3470 1440x900 | 2x4GB DDR3 Kingston (dual) | Samsung 840 Pro SSD + HITACHI HTS541616J9SA00 (ultrabay) | Intel WiFi Link 5300 AGN | Samsung GT-Y3300 WWAN (doesn't work at all)
Lenovo ThinkPad T61 7664-1KU (died cause nVidia failed)

GomJabbar
Moderator
Moderator
Posts: 9765
Joined: Tue Jun 07, 2005 6:57 am

Re: Access Connections 5.61 Fn+F5 Profiles missing

#2 Post by GomJabbar » Mon May 17, 2010 4:59 pm

Do you have the Lenovo Interface Driver, Hotkeys Driver, and the appropriate Lenovo WiFi driver installed?

Uninstall Access Connections before adding any of the above, then install Access Connections last.
DKB

JAJO
Freshman Member
Posts: 68
Joined: Thu Apr 08, 2010 6:42 pm
Location: Kraków / Tarnów, PL

Re: Access Connections 5.61 Fn+F5 Profiles missing

#3 Post by JAJO » Tue May 18, 2010 3:00 am

Yes, I have all newest drives:
- Access Conections 5.61
- Power Managment Driver 1.60.0.4
- Power Manager 3.20
- Lenovo System Interface Driver 1.01
- Hotkey Features Package Integration 3.09
- Microsoft .NET Framework 4 Client Profile and Extended
- WiFi Intel 4965BGN 13.1.1.1 drives from intel site

The Access Connections were installed last.
Lenovo ThinkPad T400 2768-CT7
C2D P9600 | ATI Mobility Radeon HD3470 1440x900 | 2x4GB DDR3 Kingston (dual) | Samsung 840 Pro SSD + HITACHI HTS541616J9SA00 (ultrabay) | Intel WiFi Link 5300 AGN | Samsung GT-Y3300 WWAN (doesn't work at all)
Lenovo ThinkPad T61 7664-1KU (died cause nVidia failed)

GomJabbar
Moderator
Moderator
Posts: 9765
Joined: Tue Jun 07, 2005 6:57 am

Re: Access Connections 5.61 Fn+F5 Profiles missing

#4 Post by GomJabbar » Tue May 18, 2010 5:09 am

I did not look at your image earlier, but that is not part of Access Connections. I have that feature in Windows 7 32-bit without Access Connections installed.

I do believe the problem is that you are using "WiFi Intel 4965BGN 13.1.1.1 driver from intel site." You have to use Lenovo's version of the Intel 4965BGN driver.
DKB

JAJO
Freshman Member
Posts: 68
Joined: Thu Apr 08, 2010 6:42 pm
Location: Kraków / Tarnów, PL

Re: Access Connections 5.61 Fn+F5 Profiles missing

#5 Post by JAJO » Tue May 18, 2010 6:13 am

I have reinstalled all drives using Lenovo Network Adapter Driver for Windows 7 which is the same as mine. I also deinstalled Access Connections before installig WiFi Driver and then after restart of Win 7 I intstalled AC 5.61 again. Nothing change. The Fn+F5 AC window is the same.

Any ideas?
Lenovo ThinkPad T400 2768-CT7
C2D P9600 | ATI Mobility Radeon HD3470 1440x900 | 2x4GB DDR3 Kingston (dual) | Samsung 840 Pro SSD + HITACHI HTS541616J9SA00 (ultrabay) | Intel WiFi Link 5300 AGN | Samsung GT-Y3300 WWAN (doesn't work at all)
Lenovo ThinkPad T61 7664-1KU (died cause nVidia failed)

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Thinkpad - General HARDWARE/SOFTWARE questions”

Who is online

Users browsing this forum: No registered users and 7 guests