X200 Tablet Pen Not Working

X200, X201, X220 (including equivalent tablet models) and X300, X301 series specific matters only.
Post Reply
Message
Author
Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

X200 Tablet Pen Not Working

#1 Post by Harryc » Sat Feb 05, 2011 5:17 pm

I have a new (to me) X200 tablet and it is running XP Tablet Edition, factory load. For the life of me I can't get the tablet to detect any pen input. This is not a touch screen ... penabled only. All Wacom items in device manager look fine and enabled, and I am running the latest BIOS. What could be wrong? Is it possible the pen is defective? If I hold the pen loosely in mid air and tap it with a finger, I hear something loose inside, is that normal? Is there an external test I can run to see if it's a hardware problem? I do have Vista recovery CD's and I could load it, but I'd rather do that as a last resort. I have also contacted the seller to ask for a replacement pen.

ZaZ
moderator
moderator
Posts: 4458
Joined: Fri May 13, 2005 1:33 pm
Location: Minnesota

Re: X200 Tablet Pen Not Working

#2 Post by ZaZ » Sun Feb 06, 2011 2:18 am

I don't have any great answers for you, but are you running the factory image? Having something rattling around in there doesn't sound normal. Mine doens't have that feature any way.
E7440

Daniel Bakker
Freshman Member
Posts: 64
Joined: Wed Dec 23, 2009 5:55 am
Location: Hauwert, Netherlands

Re: X200 Tablet Pen Not Working

#3 Post by Daniel Bakker » Sun Feb 06, 2011 4:11 am

have a X201 Tablet, my pen also has a rattle, but it works perfect as it should.

Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

Re: X200 Tablet Pen Not Working

#4 Post by Harryc » Sun Feb 06, 2011 7:20 am

Daniel Bakker wrote:have a X201 Tablet, my pen also has a rattle, but it works perfect as it should.
Ah, thanks Daniel. I wish you hadn't of said that because now I will be spending my Sunday loading Vista..... :roll:
@FredGarvin, yes factory image. The interesting thing about this image is that it did not install the Wacom driver, so I had to use System Update to pull down a driver.

Daniel Bakker
Freshman Member
Posts: 64
Joined: Wed Dec 23, 2009 5:55 am
Location: Hauwert, Netherlands

Re: X200 Tablet Pen Not Working

#5 Post by Daniel Bakker » Sun Feb 06, 2011 9:55 am

did you try the driver from the wacom website? I've found out it works better than the lenovo driver on win7, the same could be true for xp...

silly question, suppose you have xp tablet edition?

Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

Re: X200 Tablet Pen Not Working

#6 Post by Harryc » Sun Feb 06, 2011 9:59 am

Daniel Bakker wrote:did you try the driver from the wacom website? I've found out it works better than the lenovo driver on win7, the same could be true for xp...

silly question, suppose you have xp tablet edition?
Yes, it's XP Tablet Edition. I've tried drivers from Wacom and Lenovo. These two -

http://www-307.ibm.com/pc/support/site. ... MIGR-74908
http://www.wacom.com.sg/node/121358

Are there better driver choices?

Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

Re: X200 Tablet Pen Not Working

#7 Post by Harryc » Sun Feb 06, 2011 10:45 am

Installed Vista, same problem. No pen input. Let me ask the tablet experts, is there anything I need to do to put the X200 in tablet mode? I thought the stylus should work even if the machine is docked provided that the driver is active. True?

Brad
**SENIOR** Member
**SENIOR** Member
Posts: 1846
Joined: Tue Mar 29, 2005 12:41 am
Location: Long Island New York

Re: X200 Tablet Pen Not Working

#8 Post by Brad » Sun Feb 06, 2011 12:05 pm

Nothing needed to be enabled for pen use on mine.

My best guess is that there is a hardware problem with the digitizer panel.

Brad
Long Island New York
T43p 2669-Q1U, A22p's UTU A21p HXU
Transnote, 770's 8AU, 600, 701CS, 755CD

Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

Re: X200 Tablet Pen Not Working

#9 Post by Harryc » Sun Feb 06, 2011 2:03 pm

Brad, you're probably right about the digitizer, but I just want to try a pen first. If that fails I'll contact EasyServ for repair. Thanks.

ZaZ
moderator
moderator
Posts: 4458
Joined: Fri May 13, 2005 1:33 pm
Location: Minnesota

Re: X200 Tablet Pen Not Working

#10 Post by ZaZ » Sun Feb 06, 2011 2:42 pm

I'd agree. If you're running the factory image and it's not working, something is wrong with the screen.
E7440

Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

Re: X200 Tablet Pen Not Working

#11 Post by Harryc » Sun Feb 06, 2011 3:09 pm

Thanks FredGarvin. Being the compulsive tinkerer that I am, my fingertips are itching because I actually have a grade A BOEHYDIS HV121WX4-110 Touch Screen in a box not 3 feet from where I am sitting. If it wasn't for the warranty I'd probably be taking this machine apart as we speak :roll:

Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

Re: X200 Tablet Pen Not Working

#12 Post by Harryc » Wed Feb 09, 2011 4:12 pm

Update on this problem; I sent the pen back to the seller for testing and he said it is working fine. So, I have contacted EasyServ and they are sending a shipping box for the X200 tablet tomorrow to send it in for warranty service. I will report the actual fix once it comes back.

Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

Re: X200 Tablet Pen Not Working

#13 Post by Harryc » Wed Feb 16, 2011 8:10 pm

Update: I received the X200t back from EasyServ today. I have to say the service was excellent. It was picked up Friday PM, and was back at my door Wednesday PM repaired. They replaced the entire LCD/Digitizer assembly, the LCD cable, and the systemboard. I think the only things left that were not replaced were the keyboard and the case :). So, apparently it was some sort of major system failure. The pen works fine now. By the way, I got a second pen to have on hand as a back-up, and that one rattles inside as well...go figure.

erik
moderator
moderator
Posts: 3596
Joined: Sun Apr 25, 2004 12:52 pm
Location: United States

Re: X200 Tablet Pen Not Working

#14 Post by erik » Wed Feb 16, 2011 11:53 pm

Harryc wrote:...I got a second pen to have on hand as a back-up, and that one rattles inside as well...go figure.
if you hold the nib and side button while shaking, does it still rattle?   (it shouldn't, btw)
ThinkStation P700 · C20 | ThinkPad P40 · 600

Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

Re: X200 Tablet Pen Not Working

#15 Post by Harryc » Thu Feb 17, 2011 12:03 am

erik wrote: if you hold the nib and side button while shaking, does it still rattle?   (it shouldn't, btw)
Yes, its something loose inside towards the nib end.

erik
moderator
moderator
Posts: 3596
Joined: Sun Apr 25, 2004 12:52 pm
Location: United States

Re: X200 Tablet Pen Not Working

#16 Post by erik » Thu Feb 17, 2011 9:34 am

weird.   i've had half a dozen thinkpad tablets and none had pens with something loose inside, yet you've managed to receive two consecutive pens with something loose inside.   that's one heck of a coincidence.

try removing the nib completely, then holding the side button and shaking.   still loose?
ThinkStation P700 · C20 | ThinkPad P40 · 600

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X200/201/220 and X300/301 Series”

Who is online

Users browsing this forum: No registered users and 19 guests