Touchpad problem

X200, X201, X220 (including equivalent tablet models) and X300, X301 series specific matters only.
Post Reply
Message
Author
janne50
Posts: 4
Joined: Fri May 20, 2011 9:57 pm
Location: Sunnyvale, CA

Touchpad problem

#1 Post by janne50 » Fri May 20, 2011 11:05 pm

I have an issue with the Touchpad....

When I press down the left button the pointer freezes for about 1 second using the Touchpad. Using the Trackpad everything works fine. This makes it very difficult to move files around , scroll bars etc. As soon as you click left button to select an object you have to wait around 1 second before the Touchpad is responsive again.

I have been playing around with istalling different Ultranav drivers, but no difference.

Have anyone seen this problem and hopefully also found a solution.

Colonel O'Neill
ThinkPadder
ThinkPadder
Posts: 1359
Joined: Tue Oct 27, 2009 8:03 am
Location: Vancouver

Re: Touchpad problem

#2 Post by Colonel O'Neill » Sat May 21, 2011 2:20 am

Are you using the TrackPoint buttons with the touchpad?
W520: i7-2720QM, Q2000M at 1080/688/1376, 21GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Y3P: 5Y70, 8GB RAM, 256GB SSD, QHD+ screen

janne50
Posts: 4
Joined: Fri May 20, 2011 9:57 pm
Location: Sunnyvale, CA

Re: Touchpad problem

#3 Post by janne50 » Sat May 21, 2011 2:25 am

I'm using the buttons that are located just over the trackpad.

Colonel O'Neill
ThinkPadder
ThinkPadder
Posts: 1359
Joined: Tue Oct 27, 2009 8:03 am
Location: Vancouver

Re: Touchpad problem

#4 Post by Colonel O'Neill » Sat May 21, 2011 2:28 am

Kinda lazy as I've typed out the answer maybe fifty times:

http://forums.lenovo.com/t5/ThinkPad-Ed ... 9903#M3301
W520: i7-2720QM, Q2000M at 1080/688/1376, 21GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Y3P: 5Y70, 8GB RAM, 256GB SSD, QHD+ screen

janne50
Posts: 4
Joined: Fri May 20, 2011 9:57 pm
Location: Sunnyvale, CA

Re: Touchpad problem

#5 Post by janne50 » Sat May 21, 2011 11:52 am

Thanks for that....
I had played with that setting before without any improvement. You have to pull the slider all the way to min (left). After that, the very annoying cursor unresponsiveness is gone. Thanks again................

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X200/201/220 and X300/301 Series”

Who is online

Users browsing this forum: thrilleratplay and 5 guests