Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 41 matches

by miri
Fri Mar 21, 2008 8:57 am
Forum: Thinkpad X60/X61 Series incl. Tablets
Topic: Creating Recovery Disks for X61 tablet
Replies: 8
Views: 1208

No, you will get what is inside the hidden partition.

So you get a fresh installation after you use the CD-s you made, but without the updates you made to the system.
by miri
Mon May 07, 2007 2:02 am
Forum: Windows OS (Versions prior to Windows 7)
Topic: Can Windows Mobile Device Center sync via Bluetooth?
Replies: 6
Views: 2216

My device is a Qtek 9100 with Windows Mobile 6 and it works without a glitch.

Some times ago I've also tried with Samsung I320N and it worked without any problem.
by miri
Sat May 05, 2007 4:29 pm
Forum: Windows OS (Versions prior to Windows 7)
Topic: Can Windows Mobile Device Center sync via Bluetooth?
Replies: 6
Views: 2216

Yes i'm on Vista.
I've done the sync also and it works perfect. Try to download the latest version from Microsoft.

I use it for:
File transfer
Sync outlook mail/contact/tasks/calendar and also sync the PC through the phone with Exchange e-mail

...so for me it works at full.
by miri
Fri May 04, 2007 3:37 pm
Forum: Windows OS (Versions prior to Windows 7)
Topic: Can Windows Mobile Device Center sync via Bluetooth?
Replies: 6
Views: 2216

I'm using it right at this moment and it works without any problems.
I'm using it with bluetooth only.

Just connect the PPC by opening ActiveSync and "Connect using bluetooth"
by miri
Tue Apr 24, 2007 3:20 pm
Forum: Thinkpad X60/X61 Series incl. Tablets
Topic: Did anyone try new bios 2.10?
Replies: 4
Views: 1649

I just updated to this latest release and everything went perfect. I didn't notice anything special

...but as far as it was critical I thought was better to upgrade
by miri
Wed Apr 18, 2007 2:14 am
Forum: Thinkpad X60/X61 Series incl. Tablets
Topic: (very) bad screen quality on X60s (1704)
Replies: 25
Views: 4745

Hi Francesco,

I have the same model of X60s as yours (1704-5UG). I'm running Vista on it and I don't have any problems at all. My refresh is 60Hz ...and true it can't be changed.

Check that you have the latest display driver installed.

Regards,
Miri
by miri
Thu Apr 12, 2007 3:33 pm
Forum: ThinkPad T60/T61 Series
Topic: Vista Power Scheme issues
Replies: 5
Views: 1234

I'm having the exact problem on my X60s with Vista. Probably it's a problem with Thinkvantage Power Manager

Any idea
by miri
Fri Mar 30, 2007 10:29 am
Forum: Thinkpad X60/X61 Series incl. Tablets
Topic: Screen 'bouncing' when coming out of sleep mode
Replies: 6
Views: 1638

Hi,

Here is the link to download the new BIOS (2.09)

http://www-307.ibm.com/pc/support/site. ... MIGR-63144

Regards,
Miri
by miri
Fri Mar 30, 2007 2:25 am
Forum: Thinkpad X60/X61 Series incl. Tablets
Topic: Need to Recover Data from a Crashed X60S HD
Replies: 15
Views: 3425

Hi,

You could also try Norton Partition Magic. I had a same experience where the partition was not recognised by Windows.

Norton PM has a tool called Partition Browser. It browses the partition and let's you to copy/paste the information in another part of the HDD.

Regards,
Miri
by miri
Fri Mar 30, 2007 2:21 am
Forum: Thinkpad X60/X61 Series incl. Tablets
Topic: Screen 'bouncing' when coming out of sleep mode
Replies: 6
Views: 1638

Hi,

Did you try to update the BIOS to the latest one (2.09). It has some fixes regarding your problem.

Try it and post the results.

Hope it helps,
Miri
by miri
Mon Mar 26, 2007 10:27 am
Forum: ThinkPad T60/T61 Series
Topic: Good Bag/sleeve for 14inch
Replies: 25
Views: 4154

you will be very happy if you purchase a Waterfield sleeve. Look at sfbags.com
by miri
Sat Mar 24, 2007 4:37 pm
Forum: Thinkpad X60/X61 Series incl. Tablets
Topic: X60 Low Vista Graphics Score....why?
Replies: 14
Views: 4524

Hi, Probably you're having a problem with the Intel Display driver. I have an X60s (see specs) and I get Desktop Performance for Windows Aero: 3.3 3D business and gaming graphics performance: 3.1 So in general my system has a 3.1 rating. Run Windows Update and yesterday a new driver was available. T...
by miri
Fri Mar 16, 2007 3:17 am
Forum: Windows OS (Versions prior to Windows 7)
Topic: FireGL and Vista
Replies: 7
Views: 1913

Very strange. Probably there will be any problem with the driver.
I have an X60s with Intel GMA 950 and it gets a 3.1 score

The GMA driver of mine was downloaded from Windows Update. The one with System Update was older.

Check the driver using System Update
by miri
Thu Mar 15, 2007 4:24 am
Forum: Windows OS (Versions prior to Windows 7)
Topic: vista on x60s
Replies: 6
Views: 2041

Hi guys, Thanks for your suggestions. I installed Vista Ultimate without any problems. Software update worked perfectly. It updated everything. Windows update was OK. Just some small problems with Applications Compatibility but solved. The only big problem was with Client Security Solution 8 which t...
by miri
Wed Mar 14, 2007 5:56 pm
Forum: Windows OS (Versions prior to Windows 7)
Topic: Client Security Solution 8 for Vista [Problem!]
Replies: 17
Views: 11266

Hi HerrSimon, Your solution did the trick and it was successful. I got the same problem and found a solution: As the security subsystem is now natively supported by Windows you have to take ownership of the chip via the builtin configuration tool before client security solution can use the chip prop...
by miri
Tue Mar 13, 2007 7:54 pm
Forum: Windows OS (Versions prior to Windows 7)
Topic: Access Connections can't connect to secured wireless network
Replies: 9
Views: 2075

yeah I know that. It is in Maximum Power, but in access connections I can't change it.

Thanks
by miri
Tue Mar 13, 2007 6:39 pm
Forum: Windows OS (Versions prior to Windows 7)
Topic: Access Connections can't connect to secured wireless network
Replies: 9
Views: 2075

Hi Bill, I have the same card as yours (Intel 3495ABG) and it is working now, but in let's say in collaboration with Windows Network Stack. Although the quality is 60%. With WinXPP at the same location it was 100%...very strange Does it has to do with card power mode, because in Access connections m...
by miri
Tue Mar 13, 2007 5:05 pm
Forum: Windows OS (Versions prior to Windows 7)
Topic: Access Connections can't connect to secured wireless network
Replies: 9
Views: 2075

Hi,

I just installed Vista and I'm having the same problem with you with my WLAN - WEP Protected. Access Connections can not connect on it's own without Windows Network configured.

Also it doesn't save the WLAN type Open or Shared.

Very annoying, probably Access Connections still is not finished.
by miri
Mon Mar 12, 2007 10:56 am
Forum: Windows OS (Versions prior to Windows 7)
Topic: vista on x60s
Replies: 6
Views: 2041

Thanks for the reply guys. I think that with 2GB's of memory it should be OK, to leave everything enabled by default :)

The comments/suggestions of any of you who are using vista right now on X60s (a similar config like mine) will be highly apprechiated.

Thanks,
Miri
by miri
Mon Mar 12, 2007 7:52 am
Forum: Windows OS (Versions prior to Windows 7)
Topic: vista on x60s
Replies: 6
Views: 2041

vista on x60s

Hi guys, I'm planning to install Vista on my X60s. L2400 2GB Ram 100GB 7200rpm I wanted to know if anyone has installed it successfully and is using it normally. I've read in here that there are some people who installed it and were not satisfied (...and went back to XP). What are your opinions? How...
by miri
Fri Mar 09, 2007 3:48 pm
Forum: ThinkPad T60/T61 Series
Topic: Kingston USB flash drive - no driver - no install
Replies: 26
Views: 8955

Very very strange David, ...it shouldn't affect anything because they are updates from Microsoft that are collected from Lenovo. Probably the error resides in the entire operating system...why don't you try to restore the full computer to factory default...i know that is very painful, but better to ...
by miri
Fri Mar 09, 2007 3:44 pm
Forum: ThinkPad T60/T61 Series
Topic: T60 Mobility X1300 - Driver issues
Replies: 2
Views: 930

Hi, You must get the updates from Lenovo website or using System Update or Software Installer. It detects automatically which version you have and notifies you if you want to update it. The files from ATI have some detection problems and you need to hack a little bit in the INI file to make them wor...
by miri
Fri Mar 09, 2007 9:04 am
Forum: ThinkPad T60/T61 Series
Topic: Kingston USB flash drive - no driver - no install
Replies: 26
Views: 8955

DavidR,

Open that link and search for this:

Windows update modules (United States only)
...it's near the bottom of the page

Download the one for WindowsXP
by miri
Fri Mar 09, 2007 8:49 am
Forum: ThinkPad T60/T61 Series
Topic: Kingston USB flash drive - no driver - no install
Replies: 26
Views: 8955

Correct GomJabbar,

I couldn't remember the name and I had problems loading lenovo website to get the exact name :)
by miri
Fri Mar 09, 2007 8:03 am
Forum: ThinkPad T60/T61 Series
Topic: Kingston USB flash drive - no driver - no install
Replies: 26
Views: 8955

Try to download the update to something that has to do with "known modules" from support and downloads. That file that says US only

Try it and post the results.
by miri
Fri Mar 09, 2007 3:05 am
Forum: ThinkPad T60/T61 Series
Topic: System Update Broken
Replies: 31
Views: 30484

Hi, I'm having no problems running System Update with firewall and antivirus running. Quoting from what you said: ThinkVantage System Update has encountered a problem and needs to close ..it looks like the software itself didn't install correctly. - Try to remove it from Add/Remove programs - Reboot...
by miri
Sat Mar 03, 2007 10:13 am
Forum: Thinkpad X60/X61 Series incl. Tablets
Topic: x60 case recommendations?
Replies: 5
Views: 1769

Hi,

I just reveived my WaterField sleeve for my X60s and all I can say is that it is wonderful. The notebook goes strictly in it and it has no chance to move around.

I would highly suggest to you to buy a WaterField sleeve as they have the perfect product for you.

Regards,
Miri
by miri
Fri Mar 02, 2007 2:54 am
Forum: ThinkPad T60/T61 Series
Topic: Garbled screen and system freezes. Help!
Replies: 6
Views: 1584

Probably you are having a display adapter problems. I had the same issue like yours and I had to replace the whole motherboard as the graphic chip is soldered in there. My system was a T60p with ATI FireGL v5200. Try to solve it with Lenovo if you are still on warranty, if you are out of warranty a ...
by miri
Thu Mar 01, 2007 4:27 am
Forum: Thinkpad X60/X61 Series incl. Tablets
Topic: Which brand of memory?
Replies: 14
Views: 3955

Hi,

I'm using 2 modules of 1 GB of SimpleTech memory. Till now everything is fine and no problems. They are running in Dual Channel mode.

Regards,
Miri
by miri
Tue Feb 27, 2007 2:56 am
Forum: Thinkpad X60/X61 Series incl. Tablets
Topic: x60s carry case/sleeve
Replies: 7
Views: 3287

Hi guys,

I just went ahead and ordered yesterday the WaterField SleeveCase for my X60s.

Thanks for your suggestions.
Miri

Go to advanced search