Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T43 Success with mSATA to IDE Adapter

T4x series specific matters only
Post Reply
Message
Author
LowRes
Posts: 11
Joined: Mon Sep 02, 2019 2:01 pm
Location: Lindsay, ON Canada

T43 Success with mSATA to IDE Adapter

#1 Post by LowRes » Mon Sep 16, 2019 6:06 pm

Just wanted to share my experience tonight and maybe help somebody else out that may be searching if this actually works. IT DOES

System:
T43 (Type 2686DHU)
15” XGA 1024x768
Pentium M 740 1.73GHz
2GB DDR2 533MHz PC2-4200
Ati Mobility Radeon X300 64MB

Adapter:
kuroutoshikou KRHK-mSATA/19
mSATA SSD:
Kingston 120GB (ssdNOW Series)

I installed windows 7, all the drivers, and even testing out some games. All working good

I’ve done a lot of research and reading the sticky on the topic and people’s comments and it seems like there’s a lot of confusion if this actually works so hopefully this helps somebody.

It’s pretty snappy and fast, nothing like doing the SSD mod but I’m perfectly happy to use this instead of the old IDE drive.
T43p
15” UXGA FFS, Pentium M 760 2.0GHz, 2GB Ram, ATI FireGL V3200 128MB, mSATA SSD
T61p
15.4” WUXGA, Core 2 Duo 2.4GHz, 4GB Ram, Nvidia Quadro FX 570M 256MB, OCZ Vertex 4 SSD

H-Atkinson
Freshman Member
Posts: 64
Joined: Tue Sep 10, 2019 10:27 pm
Location: Glendale, CA

Re: T43 Success with mSATA to IDE Adapter

#2 Post by H-Atkinson » Tue Oct 29, 2019 3:55 pm

Had similar success with a 250 gb Samsung SSD and the same adapter on my T43p.
T43p (15" UXGA, SATA-modded)
T601p (14.1" LED)
T601 (dead, 14.1" LED)
T601 (15" SXGA+ FlexView)
T60p DEMO-2007OVU (15" UXGA FlexView, ATI's prototype machine)
X230 (i7, 16gb RAM, 500 gb SSD, IPS)
P53 (RMAed for dead pixels

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T4x Series”

Who is online

Users browsing this forum: Bing [Bot] and 27 guests