Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Thinkpad T430 - TP Fan Control - Issues

Work/comment area for scripts and utilities like TP Fan, 2-finger scrolling, etc
Post Reply
Message
Author
tudoranadi
Freshman Member
Posts: 58
Joined: Sun Mar 29, 2009 5:57 am
Location: Iasi, Romania
Contact:

Thinkpad T430 - TP Fan Control - Issues

#1 Post by tudoranadi » Mon Feb 29, 2016 3:46 am

Hi guys,

Just purchased a SH mint condition Thinkpad T430. I am running Windows 7 SP1 x64, and I have a issue with TPFanControl. It only shows the CPU sensor and nothing else like in my wife's T500. Plus I have these issue with the utility.

[2/29/2016 10:21:00 AM] failed to read TEMP0 byte from EC
[2/29/2016 10:22:00 AM] failed to read TEMP0 byte from EC
[2/29/2016 10:23:00 AM] failed to read FanSpeedLowByte from EC
[2/29/2016 10:23:00 AM] failed to read FanSpeedHighByte from EC
[2/29/2016 12:18:49 PM] failed to read TEMP0 byte from EC
[2/29/2016 12:18:52 PM] Fan: 0x80 / Switch: 0°C (0; 0; 0; 0; 0; 0; 0; 0; 0; 0; 0; 0;)
[2/29/2016 12:18:52 PM] Smart: Set fan control to 0x00, Mode 1, Result: OK

Any thoughts?

Thanks!
ThinkPad T430, 14" HD+, i7-3610QM, 16GB DDR3-1600 HyperX Impact, 128GB SSD, 320GB Hitachi, Intel HD 4000 Graphics, Windows 10 (64-bit) with eGPU and Thinkpad Mini Dock Plus 3 with USB 3.0

tudoranadi
Freshman Member
Posts: 58
Joined: Sun Mar 29, 2009 5:57 am
Location: Iasi, Romania
Contact:

Re: Thinkpad T430 - TP Fan Control - Issues

#2 Post by tudoranadi » Mon Mar 07, 2016 2:54 am

Apparently it fixed itself. Topic closed.
ThinkPad T430, 14" HD+, i7-3610QM, 16GB DDR3-1600 HyperX Impact, 128GB SSD, 320GB Hitachi, Intel HD 4000 Graphics, Windows 10 (64-bit) with eGPU and Thinkpad Mini Dock Plus 3 with USB 3.0

temcat
Posts: 2
Joined: Wed Sep 28, 2016 12:57 pm
Location: St. Petersburg, Russia

Re: Thinkpad T430 - TP Fan Control - Issues

#3 Post by temcat » Wed Sep 28, 2016 1:42 pm

Just registered, trying to tame the fan of my new-to-me T430.
I too get just the cpu sensor. My .ini settings:

UseTWR=0 // (got invalid values while attempting to use 1)
IgnoreSensors=no5
SensorName1=cpu
SensorName2=aps
SensorName3=pcm
SensorName4=gpu
SensorName5=no5
SensorName6=x7d
SensorName7=bat
SensorName8=x7f
SensorName9=bus
SensorName10=pci
SensorName11=pwr
SensorName12=xc3
ShowBiasedTemps=1
ShowAll=0
Level=48 0
Level=56 1
Level=62 2
Level=75 7
Lev64Norm=1

Any clues how to fix it?

temcat
Posts: 2
Joined: Wed Sep 28, 2016 12:57 pm
Location: St. Petersburg, Russia

Re: Thinkpad T430 - TP Fan Control - Issues

#4 Post by temcat » Wed Sep 28, 2016 7:06 pm

And after a sleep and resume, I'm now also getting this:
failed to read FanSpeedLowByte from EC
failed to read FanSpeedHighByte from EC

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad Utility Work Area”

Who is online

Users browsing this forum: No registered users and 4 guests